Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


problem in starting game

  • Please log in to reply
1 reply to this topic

#1 phbeckham


  • Members
  • 2 posts

Posted 23 July 2015 - 01:28 PM

hi, I operate pentium dual core cpu with 3 gb ram and windows 7 os. recently after installing a game, it works and even works after reinstalling the pc but doesn't work if I shut down and again open the pc. why it happens and how can I fix it?

BC AdBot (Login to Remove)



#2 Al1000


  • Global Moderator
  • 7,010 posts
  • Gender:Male
  • Location:Scotland
  • Local time:05:49 AM

Posted 23 July 2015 - 02:17 PM

Hi phbeckham and welcome to Bleeping Computer. :welcome:

With which game is this problem occurring?

I had a similar problem with Command and Conquer Red Alert 2 in XP, and had to start the game by double-clicking on the .exe file. Which is of course a work-around, rather than a fix, but the game ran no problem after I started it.

Do you know which .exe file starts your game? If not, perhaps someone else here will know if you tell us what game this is.

Edited by Al1000, 23 July 2015 - 02:20 PM.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users