Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

World of Warcraft lockup/freeze


  • This topic is locked This topic is locked
2 replies to this topic

#1 Rixanne

Rixanne

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:40 PM

Posted 23 July 2015 - 01:26 AM

How can I find out what is crashing my system when it is just freezing and not providing a dump file / error?

 

This just started happening yesterday.  Wow freezes, monitor goes black like its lost signal, sound freezes/stutters, whenever I'm in the game for about 5 minutes.  This is not a crash that produces an error log which is why I'm having a helluva time tracking it down.  I have to manually 4 second hold power.  Otherwise the computer seems to be working fine with no lockups other than in game.  I've tried other games, not as graphics demanding as wow is, but no issues at all.

 

The only "new" things in my computer was the update that WoW pushes every Tuesday.  Over the previous week or two, the graphics driver had updated.  I went into Event Viewer and also saw an error I had seen several months prior when I suddenly started having random shut down for no reason issues, involving a Syswow64 driver (kbdcap.sys).  But I also noticed that those driver errors were occuring even when my system was stable and able to play the game.  I also saw a possibility that the new driver was causing lockups and should be rolled back.  "Rollback" wasn't an option (grayed out), so I uninstalled and reinstalled a different driver, same result.

 

 

I am in the middle of full blown tinker-itis and need some help/direction.  Usually I can just sleep on it, and my brain figures it out for me.  Not this time.  I'm super overwhelmed because everything I've tried hasn't worked.

 

Main issues to be resolved:  1.  Wanna play WoW

 

Side issues I'd like to resolve:  

 

2.  How do I get rid of the event error for kbdcap.sys since I don't know what device/manufacturer it is connected to.  \SystemRoot\SysWow64\Drivers\kbdcap.SYS has been blocked from loading due to incompatibility with this system.

 

3.  LogmeIn error removal and program removal if possible/necessary.  (I read that this can interfere in how windows passes graphics to the gpu).  The LogMeIn Kernel Information Provider service failed to start due to the following error: The system cannot find the path specified.  (There is nothing in the folder, which could be why lol)

 

 

Steps I've already taken in the last 2 days, in the order that I've performed them, with the game still hanging after each fix (all prompts were elevated):

 

Ran WoW automatic repair tool (x4)

Did a system restore to the 16th (the earliest restore point I had)

Ran a stress test on my graphics cards.  It did fine. 

Ran Full scan with Malware Bytes.  Nothing found.

Removed kbdcap.sys which then caused my wireless keyboard (Logitech MK700/MK710) and wired, gaming mouse (RedDragon Perdition) to become unresponsive.  Did a system restore back to the 16th.

Disabled all unnecessary programs from startup via msconfig.  

Ran a Disk Check of the entire drive.  No errors.

Ran a System File Check.  No errors.

Ran Farbar Recovery.  Nothing to fix (see attached)

Reinstalled WoW, it lasted 7 minutes instead of 5 before crashing.

 

 

Your help, opinions, expertise, would be very welcome.

Attached Files


Edited by hamluis, 23 July 2015 - 08:57 AM.
Moved from Win 7 to Malware Removal Logs - Hamluis.


BC AdBot (Login to Remove)

 


#2 nasdaq

nasdaq

  • Malware Response Team
  • 38,788 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:11:40 PM

Posted 25 July 2015 - 07:39 AM

Hello, Welcome to BleepingComputer.
I'm nasdaq and will be helping you.

If you can please print this topic it will make it easier for you to follow the instructions and complete all of the necessary steps in the order listed.
===

Open notepad (Start =>All Programs => Accessories => Notepad). Please copy the entire contents of the code box below.
 
start

CreateRestorePoint:
EmptyTemp:
CloseProcesses:


GroupPolicy: Group Policy on Chrome detected <======= ATTENTION
GroupPolicyScripts: Group Policy detected <======= ATTENTION
CHR HKLM\SOFTWARE\Policies\Google: Policy restriction <======= ATTENTION
HKLM\SOFTWARE\Policies\Microsoft\Internet Explorer: Policy restriction <======= ATTENTION
SearchScopes: HKLM -> {0b4d26f6-61a8-4463-99dd-5f2fe0400fa6} URL =
SearchScopes: HKU\S-1-5-21-2469863785-1414809739-2698535916-1000 -> {0633EE93-D776-472f-A0FF-E1416B8B2E3A} URL =
SearchScopes: HKU\S-1-5-21-2469863785-1414809739-2698535916-1000 -> {0b4d26f6-61a8-4463-99dd-5f2fe0400fa6} URL =
SearchScopes: HKU\S-1-5-21-2469863785-1414809739-2698535916-1000 -> {40F3C8A6-7EF4-44E7-BEB6-B1C3509809D6} URL =
SearchScopes: HKU\S-1-5-21-2469863785-1414809739-2698535916-1000 -> {4F6D675B-77ED-4C36-86CD-4210359ADD9B} URL =
SearchScopes: HKU\S-1-5-21-2469863785-1414809739-2698535916-1000 -> {91FB583F-F9C5-4F93-BA7C-A17C842BBDA9} URL =
BHO-x32: No Name -> {02478D38-C3F9-4efb-9B51-7695ECA05670} ->  No File
Toolbar: HKU\S-1-5-21-2469863785-1414809739-2698535916-1000 -> No Name - {47833539-D0C5-4125-9FA8-0819E2EAAC93} -  No File
FF Plugin: @microsoft.com/GENUINE -> disabled No File
FF Plugin: adobe.com/AdobeAAMDetect -> C:\Program Files (x86)\Common Files\Adobe\OOBE\PDApp\CCM\Utilities\npAdobeAAMDetect64.dll No File
FF Plugin-x32: @microsoft.com/GENUINE -> disabled No File
FF Plugin HKU\S-1-5-21-2469863785-1414809739-2698535916-1000: CouponNetwork.com/CMDUniversalCouponPrintActivator -> C:\Users\Christy\AppData\Roaming\CATALI~1\NPBCSK~1.DLL [2013-02-14] (Catalina Marketing Corporation)
CHR Extension: (Trend Micro Toolbar) - C:\Users\Christy\AppData\Local\Google\Chrome\User Data\Default\Extensions\ohhcpmplhhiiaoiddkfboafbhiknefdf [2015-02-22]
CHR HKLM\...\Chrome\Extension: [olmajmomenlhgihenlbjcfbopoghpckg] - https://clients2.google.com/service/update2/crx
CHR HKU\S-1-5-21-2469863785-1414809739-2698535916-1000\SOFTWARE\Google\Chrome\Extensions\...\Chrome\Extension: [apdfllckaahabafndbhieahigkjlhalf] - C:\Users\Christy\AppData\Local\Google\Drive\apdfllckaahabafndbhieahigkjlhalf_live.crx [Not Found]
CHR HKU\S-1-5-21-2469863785-1414809739-2698535916-1000\SOFTWARE\Google\Chrome\Extensions\...\Chrome\Extension: [lmjegmlicamnimmfhcmpkclmigmmcbeh] - https://clients2.google.com/service/update2/crx
CHR HKLM-x32\...\Chrome\Extension: [idkknaphebegndgimgdpfnconcickdfn] - No Path Or update_url value
CHR HKLM-x32\...\Chrome\Extension: [ohhcpmplhhiiaoiddkfboafbhiknefdf] - https://clients2.google.com/service/update2/crx
CHR HKLM-x32\...\Chrome\Extension: [olmajmomenlhgihenlbjcfbopoghpckg] - https://clients2.google.com/service/update2/crx
R2 Amsp; "C:\Program Files\Trend Micro\AMSP\coreServiceShell.exe" coreFrameworkHost.exe -m=rb -dt=60000 -ad -bt=0 [X]
S4 LMIRfsClientNP; No ImagePath
S2 LMIInfo; \??\C:\Program Files (x86)\LogMeIn\x64\RaInfo.sys [X]
U2 TMAgent; No ImagePath
S3 VGPU; System32\drivers\rdvgkmd.sys [X]

End
Save the files as fixlist.txt in the same folder where the Farbar tool is running from.
The location is listed in the 3rd line of the Farbar log you have submitted.

Run FRST and click Fix only once and wait.

Restart the computer normally to reset the registry.

The tool will create a log (Fixlog.txt) please post it to your reply.
===

If the problem persists please continue.

Temporarily disable your AV program so it does not interfere.
Info on how to disable your security applications How To Temporarily Disable Your Anti-virus, Firewall And Anti-malware Programs - Security Mini-Guides.

Download Zeok tool from here

When the download appears, save to the Desktop.
On the Desktop, right-click the Zoek.exe file and select: Run as Administrator
(Give it a few seconds to appear.)

Next, copy/paste the entire script inside the code box below to the input field of Zoek:
createsrpoint;
autoclean;
emptyalltemp;
ipconfig /flushdns;b
Now...
Close any open Browsers.
Click the Run script button, and wait. It takes a few minutes to run all the script.

When the tool finishes, the zoek-results.log is opened in Notepad.
The log is also found on the systemdrive, normally C:\
If a reboot is needed, the log is opened after the reboot.

Please attach the zoek-results.log in your reply.

Also, please provide an update on how the computer is behaving after running the above script.

#3 nasdaq

nasdaq

  • Malware Response Team
  • 38,788 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:11:40 PM

Posted 30 July 2015 - 09:41 AM

Due to the lack of feedback, this topic is now closed.

In the event you still have problems, please send me or any Moderator a Private Message and ask them to reopen this topic within the next 5 days.

Please include a link to your topic in the Private Message. Thank you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users