Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

uninstalling avast messed up my pc


  • Please log in to reply
4 replies to this topic

#1 nonameworked

nonameworked

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:16 PM

Posted 19 July 2015 - 10:23 PM

Hello

My problem started when i uninstalled avst from my pc it said my computer needed to restart so i did

 

and now when i turn on my pc it says it is "preparing automatic repair" and then takes new to a screen where i can restart or select "advanced options". restarting only gets me back to this same screen and i have already tried starting into safemode but it did not work

 

any help would be greatly appreciated



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,291 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:07:16 PM

Posted 20 July 2015 - 09:13 AM

Hello, and welcome,

 

There should be a option to do a System Restore under Advanced Options. Can you do a System Restore to a date before the uninstall?



#3 nonameworked

nonameworked
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:16 PM

Posted 20 July 2015 - 11:50 AM

Hello, and welcome,

 

There should be a option to do a System Restore under Advanced Options. Can you do a System Restore to a date before the uninstall?

ive tried to do that but when it tells me to insert my windows instaltion it says it isnt valid.



#4 nonameworked

nonameworked
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:16 PM

Posted 20 July 2015 - 11:55 AM

 

Hello, and welcome,

 

There should be a option to do a System Restore under Advanced Options. Can you do a System Restore to a date before the uninstall?

ive tried to do that but when it tells me to insert my windows instaltion it says it isnt valid.

 

ok ive restarted it again and now it works, thank you for your help. Is there anything else i should do?



#5 JohnC_21

JohnC_21

  • Members
  • 24,291 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:07:16 PM

Posted 20 July 2015 - 12:40 PM

If you used the free version of avast then look at Bitdefender Free. It is pretty much a set it and forget it AV with excellent detection. You do need to create a Bitdefender account though.

 

Edit: Is avast completely removed?


Edited by JohnC_21, 20 July 2015 - 12:40 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users