Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Random BSOD from nowhere


  • Please log in to reply
2 replies to this topic

#1 Jutu230

Jutu230

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:05:27 PM

Posted 19 July 2015 - 02:49 PM

As far as I know, everything should be updated except for the GPU drivers, as the newer ones aren't that great from Nvidia. I am not too entirely sure what caused a BSOD here, as I saw it happen when I was getting back to my PC after a quick restroom break. Also, I was unable to complete the perfmon report.

 

· OS - Windows 8.1
· 64-bit
· Windows 7 came with PC, installed Windows 8.1
· Retail version of OS
· December 2012 system built
· I honestly don't remember when I re-installed windows.

· CPU: i5 3570k
· Video Card: GTX 670
· MotherBoard : ASUS Sabertooth Z77
· Power Supply - Corsair HX1050
· System Manufacturer: N/A
· Laptop or Desktop?: Desktop

Attached Files



BC AdBot (Login to Remove)

 


#2 blueelvis

blueelvis

    Bleep Blop Bleep


  • Malware Response Team
  • 1,666 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:06:57 AM

Posted 19 July 2015 - 04:30 PM

Greetings Jutu230 & Welcome to the forums ^_^,

I have analysed your dump files and below has been provided an analysis of the same for informative purposes -
 
0: kd> knL
 # Child-SP          RetAddr           Call Site
00 ffffd001`0a92eca8 fffff800`335d47e9 nt!KeBugCheckEx
01 ffffd001`0a92ecb0 fffff800`335d4b10 nt!KiBugCheckDispatch+0x69
02 ffffd001`0a92edf0 fffff800`335d3d34 nt!KiFastFailDispatch+0xd0
03 ffffd001`0a92efd0 fffff800`38e72c3a nt!KiRaiseSecurityCheckFailure+0xf4
04 ffffd001`0a92f160 fffff800`38e6d9ff ndis!ndisFreeToNPagedPool+0x59
05 ffffd001`0a92f190 fffff800`38e8d9dd ndis!NdisFreeNetBuffer+0xdf
06 ffffd001`0a92f200 fffff800`39f35e15 ndis!NdisFreeCloneNetBufferList+0x292fd
07 ffffd001`0a92f2b0 fffff800`38e68eee vwififlt!FilterSendNetBufferListsComplete+0x181
08 ffffd001`0a92f300 fffff800`3ae98671 ndis!NdisMSendNetBufferListsComplete+0x4de
09 ffffd001`0a92f470 ffffe001`742f61a0 NETwbw02+0x1b1671
0a ffffd001`0a92f478 ffffe001`792e4410 0xffffe001`742f61a0
0b ffffd001`0a92f480 00000000`00000002 0xffffe001`792e4410
0c ffffd001`0a92f488 00000000`00000000 0x2

 
Seems like your Wireless Network Driver caused the bugcheck when it tried to free Net Buffer List. Below is a list of 3rd party drivers present on your system -
**************************Sun Jul 19 23:43:16.187 2015 (UTC + 5:30)**************************
HECIx64.sys                 Tue Jul  3 03:44:58 2012 (4FF21D62)
e1i63x64.sys                Wed Mar 20 13:07:29 2013 (51496739)
intelppm.sys                Thu Aug 22 14:16:35 2013 (5215CFEB)
exfat.SYS                   Thu Aug 22 17:10:18 2013 (5215F8A2)
mwac.sys                    Wed Jun 18 07:37:00 2014 (53A0F444)
mbam.sys                    Wed Sep  3 23:20:25 2014 (540754E1)
nvhda64v.sys                Thu Oct  9 22:32:27 2014 (5436BFA3)
cthda.sys                   Mon Nov 17 10:36:55 2014 (5469826F)
cthdb.sys                   Mon Nov 17 10:37:14 2014 (54698282)
nvvad64v.sys                Thu Nov 20 21:03:54 2014 (546E09E2)
NvStreamKms.sys             Tue Mar 17 11:49:52 2015 (5507C788)
NETwbw02.sys                Mon Mar 23 14:23:41 2015 (550FD495)
nvlddmkm.sys                Thu Apr  9 02:02:37 2015 (55259065)
MBAMSwissArmy.sys           Tue Apr 14 00:59:19 2015 (552C190F)
aswMonFlt.sys               Tue Apr 21 18:30:52 2015 (55364A04)
aswRvrt.sys                 Tue Apr 21 18:30:59 2015 (55364A0B)
aswHwid.sys                 Tue Apr 21 18:31:20 2015 (55364A20)
aswRdr2.sys                 Tue Apr 21 18:31:31 2015 (55364A2B)
aswSnx.sys                  Tue Apr 21 18:31:36 2015 (55364A30)
aswVmm.sys                  Tue Apr 21 18:45:40 2015 (55364D7C)
aswStm.sys                  Tue Apr 21 18:48:49 2015 (55364E39)
aswSP.sys                   Fri Jun 26 13:10:00 2015 (558D01D0)
http://www.carrona.org/drivers/driver.php?id=HECIx64.sys
http://www.carrona.org/drivers/driver.php?id=e1i63x64.sys
http://www.carrona.org/drivers/driver.php?id=intelppm.sys
http://www.carrona.org/drivers/driver.php?id=exfat.SYS
http://www.carrona.org/drivers/driver.php?id=mwac.sys
http://www.carrona.org/drivers/driver.php?id=mbam.sys
http://www.carrona.org/drivers/driver.php?id=nvhda64v.sys
http://www.carrona.org/drivers/driver.php?id=cthda.sys
http://www.carrona.org/drivers/driver.php?id=cthdb.sys
http://www.carrona.org/drivers/driver.php?id=nvvad64v.sys
http://www.carrona.org/drivers/driver.php?id=NvStreamKms.sys
http://www.carrona.org/drivers/driver.php?id=NETwbw02.sys
http://www.carrona.org/drivers/driver.php?id=nvlddmkm.sys
http://www.carrona.org/drivers/driver.php?id=MBAMSwissArmy.sys
http://www.carrona.org/drivers/driver.php?id=aswMonFlt.sys
http://www.carrona.org/drivers/driver.php?id=aswRvrt.sys
http://www.carrona.org/drivers/driver.php?id=aswHwid.sys
http://www.carrona.org/drivers/driver.php?id=aswRdr2.sys
http://www.carrona.org/drivers/driver.php?id=aswSnx.sys
http://www.carrona.org/drivers/driver.php?id=aswVmm.sys
http://www.carrona.org/drivers/driver.php?id=aswStm.sys
http://www.carrona.org/drivers/driver.php?id=aswSP.sys

I see that you have got MBAM installed along with Avast. Kindly remove these 2 using the below tools till the time we are troubleshooting the system -

MBAM Removal Tool - http://www.malwarebytes.org/mbam-clean.exe
Avast Removal Tool - http://www.avast.com/uninstall-utility

Once you have removed them, make sure that Windows Defender is enabled.

Let me know how everything goes ^_^


-Pranav

Member of the Bleeping Computer A.I.I. early response team!


In case I have been helping you and you haven't received a reply from me in 48 hours, please feel free to PM me. Anything else? Still feel free to PM me :)

Did you read this? http://omgdebugging.com/5-tips-for-getting-the-best-bang-for-the-buck-at-fast-food-joints/

#3 Jutu230

Jutu230
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:05:27 PM

Posted 22 July 2015 - 01:53 AM

Hey! Sorry for the delay, but I thought that I would give an update.

 

Shortly after this all happened, the wireless card that I was using (A Gigabyte-branded Intel 7260) decided to stop working. It would stay connected to my network for a few minutes at most, and then just drop, and be unable to see any networks,  requiring a disable/enable of the device. It's not my network, as all other devices were staying connected without issue. I tried a few different driver versions (One installed by windows automatically, one from Gigabyte's site, and one from Intel), but they all showed the same behavior. So, I've replaced that with a TP-Link Archer T8E. I'm taking this BSOD as a sign that the card was on its way out. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users