Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Same Startup Problem on 2 Different PC's


  • Please log in to reply
3 replies to this topic

#1 smitty54017

smitty54017

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Western Wisconsin
  • Local time:11:04 AM

Posted 17 July 2015 - 05:15 PM

In a little over a week, I've encountered the same issue on 2 different computers running Windows 7 64 bit. Both would freeze, then fail to restart properly. The laptop would just load a black screen. I attempted a startup repair on both, with no luck. The desktop, I reformatted and it would freeze at different points during the windows install. On two different hard drives. That computer is still dead. Now my laptop has the same issue. I'm attempting to repair Windows from the DVD. This is beyond strange, especially for 2 computers within a week. Both are running AVG with the most up to date definitions. I haven't downloaded any files that could be infected. I'm wondering if this could be a bad Window update. Anyone else having these issues?

BC AdBot (Login to Remove)

 


#2 TinoNgombo

TinoNgombo

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Luanda, Angola
  • Local time:05:04 PM

Posted 17 July 2015 - 05:59 PM

Greetings :)

 

I do not have that problem, but I want to help you, if possible.

Can you please provide the specifications of the computers?

 



#3 smitty54017

smitty54017
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Western Wisconsin
  • Local time:11:04 AM

Posted 17 July 2015 - 06:14 PM

Laptop is an Acer Aspire 7736Z-4088. Win 7 64 bit. Intel Pentium T4400 processor. Desktop is a homebrew. Reinstall of Windows has apparently worked. . Just completing setup. Don't have specifics handy.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,551 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:04 AM

Posted 18 July 2015 - 09:09 AM

For the desktop only:

 

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link of the snapshot in your next post.
 
Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users