Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help ipconfig shows nothing!


  • Please log in to reply
3 replies to this topic

#1 kalawin1

kalawin1

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:41 PM

Posted 16 July 2015 - 11:20 PM

Hello,
 
I recently uninstalled AVG from my desktop PC after that I have problems with connecting to internet. It shows I am connected but dont have or limited internet access.

I have windows 8. My desktop connects to ATT DSL router wireless.

 

I ran ipconfig. Result. Only says . WIndows IP configuration

 

I then typed ipconig /all It only shows

 

Windows IP configuration

Host names.............My PC

Primary DNS..........

Node type.............Hybrid

Ip routing enabled.........No

Wins proxy enabled.....No

 

I tried flushing dns.. still cannot connect to internet

I did ipconfig /release and ipconfig /renew...still cannot connect to internet

I set the winsock too...still cannot connect to internet

I uninstalled Mcafee, turned off windows firewall...still cannot connect to internet

I tried tracert google.com it then says unable to resolve target system name

I tried ping google.com it then says ping cannot ping google.com

 

IPV4 and 6 are  both set to optain IP automatically.

I tried getting usb network but still no internet access though it shows it is connected but limited.

 

I enabled, siabled drivers. there are no yellow or any color on device manager.

services on WLAN is set to automatic.

 

I also did sfc /scannow...nothing happens still

 

Ilaso tried connecting wired. still nothiing.

 

I cannot do system restore but unfortunately it wasnt set so I could not go back .

 

Other PC;s tablets we have have internet access exept for that desktop.

 

Any help to resolve. Thank you.

 

 

 

 

 



BC AdBot (Login to Remove)

 


m

#2 technonymous

technonymous

  • Members
  • 2,468 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:41 PM

Posted 16 July 2015 - 11:29 PM

Go to start type devmgmt.msc Go to network adapters and expand that. See any adapters? If not right click network adapter and scan for new hardware. if you see a ! in there try right clicking and scan for hardware. Try uninstalling it then scanning for hardware. It may not find the drivers. You will have to use another pc with internet and download your computers motherboard brand/model network drviers and reinstall them.



#3 kalawin1

kalawin1
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:41 PM

Posted 16 July 2015 - 11:44 PM

Thank you. All adapters there including the USB networking  I just installed There is no a! i scanned it all for hardware changes. I havent uninstalled. Ill try that now. and also get the driver for my pc. Will see shortly.



#4 kalawin1

kalawin1
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:41 PM

Posted 16 July 2015 - 11:58 PM

still connected but no internet access or limited.. I enabled Ip routing enabled........

 

when i click ipconfig /all

 

nothing shows any ip configurations. Just blank.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users