Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bing


  • Please log in to reply
5 replies to this topic

#1 Geezer72

Geezer72

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tennessee
  • Local time:01:24 PM

Posted 16 July 2015 - 01:29 PM

I am using Windows 8.1 64 bit. How do I remove Bing and install Google as my search provider? I  have tried surefire (so they say) methods of removing Bing from people on other sites  but none of them work for me. Surely, there must be some way to get rid of Bing even though Microsoft doesn't want that to happen.


Edited by hamluis, 16 July 2015 - 04:01 PM.
Moved from Win 8 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 saw101

saw101

  • Members
  • 476 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Great Pacific Northwest
  • Local time:10:24 AM

Posted 16 July 2015 - 03:10 PM

This should help: http://www.howtogeek.com/127766/how-to-change-the-default-search-engine-in-windows-8s-internet-explorer-10/


Artificial intelligence is no match for natural stupidity.


#3 Geezer72

Geezer72
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tennessee
  • Local time:01:24 PM

Posted 16 July 2015 - 07:06 PM

I followed your suggestion. Manage addons now shows Google as my default search engine with Bng being disabled. But when I search for something Bing does the searching. Pulling my hair out.



#4 saw101

saw101

  • Members
  • 476 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Great Pacific Northwest
  • Local time:10:24 AM

Posted 16 July 2015 - 08:02 PM

Try another search after closing IE and reopening it. It may take doing that to set Google as default.


Artificial intelligence is no match for natural stupidity.


#5 BenjaminGordonT

BenjaminGordonT

  • Members
  • 202 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:24 PM

Posted 17 July 2015 - 01:52 PM

Sometimes bing can be really annoying... Here's what you can do:

 

First go to Internet Options and click on Advanced

 

Then click Restore Advanced Settings and then click Reset

 

Check the box that says Delete personal settings (don't worry you'll get them back) and then hit reset.

 

After that is done close out of your browser and open it again.

 

You should get the standard Welcome to Internet Explorer Pop-Up

 

Click don't use recommended settings and then next.

 

Then hit Choose my settings and then finish

 

Now go to google.com and you should see something on the top of google that says: Get to google faster. Update to your default search engine.

 

Click sure and when you get the pop-up check the box that says make this search engine my default search engine and hit Add

 

Now just to be sure go to Manage Add-Ons and check the Search Engines section and make sure Google.com is set as default.

 

Now if you restart your browser completely you should get Google.com the default search engine.

 

Hope this helps!



#6 Geezer72

Geezer72
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tennessee
  • Local time:01:24 PM

Posted 17 July 2015 - 02:51 PM

Closing the browser and reopening it did not help. Benjamin I get down to the step where I close my browser and reopen it but I don't get the Windows popup. I get the MSN page with all the news, etc. There's nothing showing like don't use recommended setttings, etc. I must not be doing something right. By the way I am 72 yrs. old and not a computer geek .






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users