Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Not quite the normal 8.1 wifi issue.


  • Please log in to reply
16 replies to this topic

#1 Bigz60

Bigz60

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:01:15 PM

Posted 16 July 2015 - 09:28 AM

Hello friends,

I am hoping that someone here can help me. I have an HP notebook, 655 I believe. I am trying to fix it for a friend. She has been having a problem getting online since updating to windows 8.1. (64 bit)
I have tried the fixes here: http://www.fixedbyvonnie.com/2013/10/how-to-fix-limited...
The first command returns resetting failed. Access denied.
I went into netsh.exe and gave my user not trustedinstaller ownership. and then gave all users full control. Still same result. I have also tried the other fixes on that site.

I also updated the wi fi adapter to the newest driver from HP website.
Qualcom athereos ar9485 802.11b/g/n is the adapter.

I can provide any other information needed.

I also cannot even use a cat6 cable to get connection



BC AdBot (Login to Remove)

 


#2 mikey11

mikey11

  • Members
  • 1,301 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Psychiatric Ward @ Beelitz-Heilstatten Hospital, Beelitz, Germany
  • Local time:10:15 PM

Posted 16 July 2015 - 09:32 AM

I also cannot even use a cat6 cable to get connection

 

this would lead me to believe the problem is with the internet connection/router itself,

 

try the computer at another location, with a different router/internet connection

 

try resetting your router back to default settings


Edited by mikey11, 16 July 2015 - 09:33 AM.


#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,372 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:15 PM

Posted 16 July 2015 - 09:45 AM

What error messages are you receiving when you try to get online?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 Bigz60

Bigz60
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:01:15 PM

Posted 16 July 2015 - 02:15 PM

Sometimes it says limited connection. Other times it says connected but no Internet access.
It's not my Internet. I'm fixing it for a friend who had this issue at her house. Also my laptop as well as desktop work in this house.

#5 mikey11

mikey11

  • Members
  • 1,301 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Psychiatric Ward @ Beelitz-Heilstatten Hospital, Beelitz, Germany
  • Local time:10:15 PM

Posted 16 July 2015 - 03:21 PM

im not sure, but the thing that bothers me most is the fact that you can't connect using a wired cat6 cable,

 

are the drivers for the adapters wired and wireless installed and updated?

 

go into device manager under network adapters, is there a yellow icon on any of them?



#6 Bigz60

Bigz60
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:01:15 PM

Posted 16 July 2015 - 10:11 PM

Neither has the yellow icon. I did update the wireless last week.

And yeah the wired cat6 not working confuses me greatly.

 

 

 

In safemode I can use the wired connection.


Edited by Bigz60, 16 July 2015 - 11:07 PM.


#7 Bigz60

Bigz60
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:01:15 PM

Posted 16 July 2015 - 10:56 PM

What error messages are you receiving when you try to get online?

Or were you wanting the error in the web browser?



#8 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,372 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:15 PM

Posted 17 July 2015 - 07:17 AM

Any messages.

 

Look in the Control Panel under Network and Sharing Center to see if you have a network still set up.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#9 Bigz60

Bigz60
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:01:15 PM

Posted 17 July 2015 - 09:27 AM

Int.jpg



#10 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,372 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:15 PM

Posted 17 July 2015 - 09:54 AM

Your link does not work.

 

You can post an image in your topic.

 

Just below the area where you write text in a post there is the Post button, to the right of this is More Reply Options
 
Post2_zpsf05c0430.png
 
When you click on More Relpy Options  you will see Attach Files and Browse, click on Browse, this will open Pictures on your computer, click on the image you want to post, then click on Attach This File, then Add Reply.
 
BCreply1_zpsc36d42fc.png 

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#11 Bigz60

Bigz60
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:01:15 PM

Posted 17 July 2015 - 09:55 AM

There ya go

Attached Files

  • Attached File  Int.PNG   440.26KB   0 downloads


#12 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,372 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:15 PM

Posted 17 July 2015 - 10:07 AM

Open the Start menu and right click on Computer, then select Properties.

 

Under Computer name, domain, and work group setting is there a domain shown there?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#13 Bigz60

Bigz60
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:01:15 PM

Posted 17 July 2015 - 10:15 AM

Just the default workgroup "WORKGROUP" not in a domain.



#14 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,372 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:15 PM

Posted 17 July 2015 - 11:01 AM

 

What error messages are you receiving when you try to get online?

Or were you wanting the error in the web browser?

 

Just post any error message you are receiving when trying to connect online.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#15 Bigz60

Bigz60
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:01:15 PM

Posted 17 July 2015 - 11:07 AM

I press connect and type in my password for the wifi. It says it connects. Gives me 5 bars and says limited connection. I have also had it say connected but still no internet access when i hover over the taskbar wifi icon.

 

As far as going online it just has the this page cant be displayed issue.If i click fix problems to run the network diagnostics. the error i receive says norton is not properly installed( her computer not mine... i hate norton) I said fix problem and instlal norton and it says problem cannot be diagnosed. Should i uninstall norton and see if that helps?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users