Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

netmon.exe bad image error


  • Please log in to reply
3 replies to this topic

#1 anonymous 23

anonymous 23

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 16 July 2015 - 05:44 AM

A message always keeps popping up saying "netmon.exe bad image error". I can't perform any task. It is accompanied by "dnsapi.dll is missing or it is corrupt".the worst part is that my pc won't connect to the internet. I tried replacing the dnsapi.dll file with the one available on the internet but it says administrator permission is required and the administration is trusted installer.please help me out with this! I run a windows 7 64 bit os.
Thanks in advance :)

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,541 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:31 PM

Posted 16 July 2015 - 11:19 AM

You should not be willing to download Windows files...from any website other than Microsoft.

 

If you have missing or damaged system files (you do :))...you should run the sfc /scannow command to try to replace them.

 

SFC -SCANNOW Run in Command Prompt at Boot - Windows 7 Forums - http://www.sevenforums.com/tutorials/139810-sfc-scannow-run-command-prompt-boot.html

 

Louis



#3 anonymous 23

anonymous 23
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 16 July 2015 - 12:36 PM

Thanks man! Really appreciate your help!
But I was so frustated that I rebooted my windows :P

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,541 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:31 PM

Posted 16 July 2015 - 12:44 PM

:thumbup2: , happy computing :).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users