Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need help - laptop very slow to respond & browsers opening unwanted pages


  • This topic is locked This topic is locked
1 reply to this topic

#1 fmedwards3

fmedwards3

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:10:34 AM

Posted 14 July 2015 - 10:43 PM

Running Win7, 64 bit, service pack 1

Don't know what I did, but computer may have been running slower the past few days -- but it really hit hard today.  Browser status bar shows 'transfering ....', 'connecting ....', etc to strange sites.

Please help

 



BC AdBot (Login to Remove)

 


m

#2 fmedwards3

fmedwards3
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:10:34 AM

Posted 14 July 2015 - 10:45 PM

Also getting strange links on web pages that show "Click to continue > by Provider"


Edited by Chris Cosgrove, 15 July 2015 - 05:20 PM.
Topic closed, duplicate





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users