Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Issues with windows update, sfc /scannow and more


  • Please log in to reply
No replies to this topic

#1 EmElGee

EmElGee

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:46 PM

Posted 14 July 2015 - 08:58 PM

Windows 10 build 10130 64bit

intel i7-3770k

nvidia gtx 590 oc'ed

Asus P8H61-I R2.0

 

So, recently I've noticed that I have been unable to update windows. When I click "Check for updates" it checks but it never does anything. So, after doing a little bit of troubleshooting online I tried doing sfc /scannow to see if there were any corrupted files, but then it couldn't even start because it says "Windows Resource Protection could not start the repair service." I searched up a little more to find people talking about the TrustedInstaller service, and after trying "net start TrustedInstaller" in cmd, it says the service is already started, but yet windows update nor sfc work properly.

 

I've also had issues installing the c++ 2005 redistributable where about halfway through the installation, the error code 1935 comes up (http://gyazo.com/f397e54deb22fbc7d2bf79f1713c23e2)

and it fails to install, which is a big problem as some of my games and programs will not start without it.

 

I've tried running SFCFix, a program from sysnative.com but it found no corrupted files and the log was basically empty.

 

And the last problem I'm having is that the nvidia driver crashes quite constantly, anywhere from 1-10 times a day. I'm not that worried about this as i suspect it's happening because it's still in beta and there's no way it's going to work flawlessly.

 

I've included the CBS.log file in the attachments as well.  Attached File  CBS.log   1.69MB   1 downloads

So, could anyone please help me with this issue? It's stopping me from recieving all the security updates and new builds, as well as a lot of updates for other programs and so on.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users