Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Video driver has stopped..........recovered"


  • Please log in to reply
49 replies to this topic

#1 Menessis

Menessis

  • Members
  • 127 posts
  • OFFLINE
  •  
  • Local time:03:11 AM

Posted 14 July 2015 - 06:08 PM

I 5

GeForce GTX 550 Ti

Ver. 353.30

120 SSD

8 Gig Ram

Win7 64

 

I have had this problem before but I installed a new driver and cleaned up the SSD because it was full and the problem seemed to go away;

 

So now it's back.  I haven't made any changes in hardware.  I added some software for my Smart phone. I don't see any reason for this to happen.

 

I updated the driver.  And cleaned up the SSD again.  No help.

I did a Win7 mem check and it seems to be OK.

I did an online virus scan.......OK

 

So any ideas?

 

Thanks

Menessis


Edited by Menessis, 14 July 2015 - 06:09 PM.


BC AdBot (Login to Remove)

 


#2 blarg214

blarg214

  • Members
  • 146 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Oregon
  • Local time:01:11 AM

Posted 14 July 2015 - 06:33 PM

Download the latest drivers. http://www.geforce.com/drivers/results/86504 .  Then boot into safe mode, by pressing F8 after the bios post.  Then uninstall the drivers, restart the machine.  Then reinstall the new ones you just downloaded.  Often times if you uninstall in safe mode it works better.  If that doesn't work go into your device manager and make sure there isn't any "?" next to any items. 



#3 Menessis

Menessis
  • Topic Starter

  • Members
  • 127 posts
  • OFFLINE
  •  
  • Local time:03:11 AM

Posted 14 July 2015 - 07:16 PM

Hi Blarg.  Can I boot into safe mode and do the reinstall with the copy of the driver I already have downloaded?  No need to down load the same driver agian right?

 

Thanks

Menessis



#4 blarg214

blarg214

  • Members
  • 146 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Oregon
  • Local time:01:11 AM

Posted 14 July 2015 - 07:29 PM

As long as it is the same driver that should be fine. Make sure it is a 64bit driver not 32.

#5 Menessis

Menessis
  • Topic Starter

  • Members
  • 127 posts
  • OFFLINE
  •  
  • Local time:03:11 AM

Posted 14 July 2015 - 08:37 PM

I just went to Safe Mode to uninstall the NVidia Driver.  But the first one (3D Vision) I was informed that it can't be uninstalled in Safe Mode.

 

I did check the Device manager and didn't see any "?"

 

Another wierd thing it's doing is when I click on something like Cancel or OK or what ever that should only require one click it sometimes takes multiple clicks to get a response.

 

BTW I was promped to install Java update.  But the video did its crash trick in the middle of the install.  So I don't know where that whole Java thing stands at this point. 

 

Thanks

Menessis



#6 blarg214

blarg214

  • Members
  • 146 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Oregon
  • Local time:01:11 AM

Posted 14 July 2015 - 08:39 PM

Java shouldn't be affected anything.  Next type in Event viewer into the start bar.  Then open it.  Go to Custom views, Then click on administrative logs.  Take a screen shot an post it. Also look for error amounts that are really high and occur often. 



#7 Menessis

Menessis
  • Topic Starter

  • Members
  • 127 posts
  • OFFLINE
  •  
  • Local time:03:11 AM

Posted 14 July 2015 - 09:27 PM

I got into the Event Viewer but can't find the "Custom View, Administrative Logs".  But I did find this.

 

BleepingComputer_02_zpslmm2svll.jpg

 

BleepingComputer_01_zpsvdel6an0.jpg

 

 

4774 errors with the service manager.

 

Thanks

Menessis



#8 blarg214

blarg214

  • Members
  • 146 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Oregon
  • Local time:01:11 AM

Posted 14 July 2015 - 09:32 PM

Ok right click on your computer under the start menu and click manage. Here is a photo of the path, and sorry circled it with my laptop cursor.  Haha I got a lot of errors on this old girl. 

 

Attached File  event viewer.png   373.36KB   1 downloads


Edited by blarg214, 14 July 2015 - 09:32 PM.


#9 blarg214

blarg214

  • Members
  • 146 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Oregon
  • Local time:01:11 AM

Posted 14 July 2015 - 09:33 PM

Either way I don't see a lot going on with it. 



#10 Menessis

Menessis
  • Topic Starter

  • Members
  • 127 posts
  • OFFLINE
  •  
  • Local time:03:11 AM

Posted 15 July 2015 - 05:45 PM

OK that got me there.

 

BleepingComputer_03_zpshdz2ufw0.jpg



#11 blarg214

blarg214

  • Members
  • 146 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Oregon
  • Local time:01:11 AM

Posted 15 July 2015 - 05:49 PM

I see a lot of service control manager errors.  Could you click on those and see if they are all the same?  If so screenshot the error window.  



#12 Menessis

Menessis
  • Topic Starter

  • Members
  • 127 posts
  • OFFLINE
  •  
  • Local time:03:11 AM

Posted 15 July 2015 - 05:53 PM

Had to be quick because the video driver kept up with all of it's tricks.

 

You can see from the times that it was very quick to start screwing up after I booted it up.

 

Thanks

Menessis



#13 blarg214

blarg214

  • Members
  • 146 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Oregon
  • Local time:01:11 AM

Posted 15 July 2015 - 05:54 PM

Does it do that in Safe Mode?



#14 Menessis

Menessis
  • Topic Starter

  • Members
  • 127 posts
  • OFFLINE
  •  
  • Local time:03:11 AM

Posted 15 July 2015 - 06:04 PM

OK here ya go.

 

BleepingComputer_04_zpsnfb7owtk.jpg

 

and it just threw this little fit!

 

BleepingComputer_05_zpsi02vpwtn.jpg

 

Thanks

Menessis


I was only in safe mode for a short time.  I can try it again though I guess.

 

Menessis



#15 Menessis

Menessis
  • Topic Starter

  • Members
  • 127 posts
  • OFFLINE
  •  
  • Local time:03:11 AM

Posted 16 July 2015 - 07:57 PM

Are you still thinking?  LOL

 

Menessis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users