Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Repairing a Lenovo V560 Motherboard


  • Please log in to reply
2 replies to this topic

#1 GAMELASTER

GAMELASTER

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:51 PM

Posted 14 July 2015 - 07:56 AM

Hello,
 
I have a broken Lenovo V560. Actually, the notebook dont responses to anything, only what event is, the charger is blinking. So that is mean is somewhere a "cut-off" (short curcuit) in power supply part.
 
Well, i disassembled the notebook and connected a charger, well, two Transistors 4407A is so much hot. I little measuring and i get is there a INPUT voltage, but OUTPUT is nothing. I measured the temperature of 2nd CHIP (Q4), its got a 50Celsius... The first chip (by image) its just 46 Celsius(Q3)...
ZejujX0.jpg
 
Well, here in Slovakia i think on all repair shops is says "only motherboard replace". But i think is another way to fix it homemade. Im not a electric newbie so i will maybe take that..
 
But, my question is, it is trouble only on that transistor or something other? Or, what u will be recommanding to try measure etc.. ? :-)
 
Thank u


BC AdBot (Login to Remove)

 


#2 blarg214

blarg214

  • Members
  • 146 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Oregon
  • Local time:01:51 PM

Posted 14 July 2015 - 09:57 PM

You probably checked this but where the power plugs into the board.  Take a multi meter and make sure it is giving the right voltage.  I have had to replace a lot of them. 



#3 GAMELASTER

GAMELASTER
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:51 PM

Posted 17 July 2015 - 10:13 AM

Thanks for reply and ideas...

 

Well, main trouble is the 2 same battery chargers for Lenovo V560 ARE WRONG and he cannot powerup the PC. I just tested my charger from ASUS, and ASUS charger once reblink but then its lighniting and i can startup the computer. Well, computer boot up, all works great.. But, now is another trouble. The screen dont work. But not fully. Only brightness dont work, its little see the Windows, but not fully, so lighniting of notebook is wrong. I will dissassemble screen etc. to see a trouble. Then i send next post what i found. But anyway, any ideas where can be trouble? Thanks






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users