Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unknown virus [95Z3Z01J.exe]


  • Please log in to reply
2 replies to this topic

#1 harizgigs

harizgigs

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:59 PM

Posted 13 July 2015 - 10:48 PM

:bounce:  Hello Bleepers,

Recently, my laptop got infected with the "syshost.exe" trojan, I managed to disinfect it using SUPERAntispyware. Unfortunately, I still can't get Malwarebytes to run, my Avira RealTime and Update is not working too.
 
I noticed that each time I run mbam, weird processes would show up in the task manager for 1-2 seconds, and it will disappear. Then, mbam.exe would not start. Tried all of MBAM Chameleon solution,still cant get it to run. I only managed to printscreen 1 of the malicious processes by printscreen, the 95Z3Z01J.exe. There are other weird processes, but it happened too fast, I can't get all of them.

Please assist on the steps to fix this, TQ.  :mellow:
Attached File  mbam.png   700.92KB   0 downloads

Edit: Moved topic from Windows 7 to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 harizgigs

harizgigs
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:59 PM

Posted 13 July 2015 - 11:15 PM

I tried to run mbam.exe in Safe Mode, it works. But then, when i did a full scan, no such malware found, what is happening?  :unsure:

 



#3 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:06:59 AM

Posted 14 July 2015 - 07:09 PM

Please follow the instructions in THIS GUIDE starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it HERE. Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.


My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users