Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trying to install windows 8.1 on a new hard drive


  • Please log in to reply
11 replies to this topic

#1 Whiteknight1

Whiteknight1

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:19 PM

Posted 13 July 2015 - 08:48 PM

I have a new hard drive and a windows 8 install disk and two choices for a boot by a cdrom. Either a usb cdrom or an atap I cdrom. I have tried both of these but nothing works. It just comes back with "no bootable device". I can hear the cd player start but nothing starts.
Any suggestions?

BC AdBot (Login to Remove)

 


#2 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,670 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:19 PM

Posted 13 July 2015 - 09:28 PM

Hi Whiteknight1 :)

Are you using an original Windows 8 installation disc, or did you create it yourself (by downloading a Windows 8 .iso and burning it on the disc)?

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#3 Whiteknight1

Whiteknight1
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:19 PM

Posted 13 July 2015 - 09:48 PM

I bought a disk on the internet that is supposed to install or repair or recover windows 8/8.1.

#4 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,670 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:19 PM

Posted 13 July 2015 - 09:49 PM

Can you name the website you bought it from?

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#5 Whiteknight1

Whiteknight1
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:19 PM

Posted 13 July 2015 - 09:58 PM

I can not.

#6 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,670 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:19 PM

Posted 13 July 2015 - 10:00 PM

The thing is that there's so many fake online stores that I cannot be sure of the legitimacy of the disc. If I cannot make sure its a real, legitimate one it'll be hard to troubleshoot your issue. If its fake, that would explain why it doesn't work. If you don't feel comfortable disclosing that information publicly you can always PM me the website name.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#7 Whiteknight1

Whiteknight1
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:19 PM

Posted 13 July 2015 - 10:10 PM

I tried it on a desk top and it worked but it is not working on my lap top which is were I need it.

#8 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,670 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:19 PM

Posted 13 July 2015 - 10:11 PM

Alright. If you go in your BIOS, is Secure Boot enabled? Also, is the Boot type set to UEFI or CSM (which is Legacy)?

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#9 Whiteknight1

Whiteknight1
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:19 PM

Posted 13 July 2015 - 10:18 PM

Secure is enabled and mode is uefi

#10 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,670 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:19 PM

Posted 13 July 2015 - 10:20 PM

Can you try disabling Secure Boot, then switch it to CSM (Legacy) and try to boot from the CD/DVD-ROM again?

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#11 Whiteknight1

Whiteknight1
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:19 PM

Posted 13 July 2015 - 10:30 PM

That worked. It is installing.
Thank you very much..

#12 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,670 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:19 PM

Posted 14 July 2015 - 05:14 AM

No problem, you're welcome :)

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users