Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New user account failed to logon-profile failure


  • Please log in to reply
No replies to this topic

#1 flycaster

flycaster

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:05:54 PM

Posted 13 July 2015 - 04:07 PM

I attempted to form a new account user on Windows 7 64 bit HP.  However, when I went to logon with that account, I got the "User profile service failed logon.  User profile can't be loaded."  Did a little Google searching and came up with the registry correction approach (See below).  Everything was going fine until I got to the Profilelist as none of the five S-1... files had a ".bak"  These five files were all the same except for their last 4-5 numbers (.1000, .1025, .1026, .500, .501), thus I could not figure which ones needed renaming so I didn't make any changes. Here is some more detail on these files from the right side of the pane (computer name=ValuedCustom-PC, main account user name=Valued Customer, Guest=user account which works, but i need to setup a new user account):

.1000 - Default value not set

            ProfileImagePath - C:\Users\Valued Customer
            Runlogonscript
            RefCount - 1
            State -  100
and that was all that was for this file
           
.1025 - Default value not set
            ProfileImagePath - C:\Users\Test.ValuedCustom-PC
            RefCount - 0
            State -  0

.1026 - Default value not set
            ProfileImagePath - C:\Users\Updatususer
            RefCount - 1
            State -  0

.500 - Default value not set
          ProfileImagePath - C:\Users\TEMP.ValuedCustom-PC

          No RefCount or State was showing

.501 - Default value not set
          ProfileImagePath - C:\Users\Guest

          RefCount - 0
          State - 80

 

(, there are many other tutorials with the same approach).
 


Edited by flycaster, 13 July 2015 - 07:03 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users