Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop shuts down after ca. 30 seconds


  • Please log in to reply
2 replies to this topic

#1 andreaandra

andreaandra

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:53 AM

Posted 13 July 2015 - 09:08 AM

i have dell n7010, and it shuts down after 30 seconds to 1 minute. I tried everything, replace thermal paste, use only one ram stick, remove BT, wif card, everything except cpu, still same thing. I tried to boot hiren to check temperature, i dont have time it shuts down.
i even used external big fan to blow onto MB, still no luck.
as last resort i baked mbo, still same thing.
any ideas, or probably mbo is defective?:(


BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,313 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:02:53 AM

Posted 13 July 2015 - 06:08 PM

First of all - welcome to BC !

 

I would have thought that 30-60 seconds was not long enough for to cause a thermal shutdown. Have you tried getting into safe mode ? (Usually press F8 a few times while the Dell screen is showing at switch on). An alternative might be to try to boot from a light Linux install there are any number of these available - take a look in the Linux section - but the one I have on my desk as a tool is Puppy. You can get it here along with info on how to make and use the CD -

 

http://puppylinux.org/main/Overview%20and%20Getting%20Started.htm

 

 

As last resort i baked mbo.

 

Do I take this to mean that you put the mobo in an oven to try to re-flow the solder ?  This is a process I have heard of but never tried and I would regard it as a last ditch, nothing to lose technique and I suspect it probably didn't do your mobo any good.

 

Try safe mode or a self booting Linux.

 

Chris Cosgrove



#3 Pradeep6306

Pradeep6306

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:23 AM

Posted 14 July 2015 - 12:49 PM

Hi andreaandra,
 
My name is Pradeep and I work for Dell's Social Media Team.
 
 
Turn off the system. Disconnect all external devices. Please remove all RAM and try starting the system. 
 
If you are not getting beeps, then motherboard is not reading the memory configuration. Please check if 
 
the fan is running normally or making noise. 
 
Please check the system with/with out battery and let us know the status.
 
Please try starting the system with spare AC adapter.
 
If the system is in warranty, please contact our technical support at 1800-624-9896 for assistance.
 
Pradeep Lokesh
Social Media and Community Professional
Download Drivers: http://del.ly/61832hid





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users