Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows live mail set up


  • Please log in to reply
7 replies to this topic

#1 tobyo

tobyo

  • Members
  • 755 posts
  • OFFLINE
  •  
  • Local time:03:57 PM

Posted 11 July 2015 - 10:00 PM

I inherited this laptop from my mother who had some version of Microsoft Office on it. I attempted to run Outlook without luck. I was setting it up for my husband to use and was sure that Windows Live Mail would work just fine. I thought I set up the profile with his email address but he has not been able to send any email. He receives them just fine, but I can't get an email sent. Can anyone tell me how to fix the settings so that this email works properly?  Thanks so much.

 

here's the link to my other thread about Outlook not loading in case it's helpful: http://www.bleepingcomputer.com/forums/t/574013/cant-get-outlook-2010-to-load/


Edited by tobyo, 11 July 2015 - 10:04 PM.


BC AdBot (Login to Remove)

 


#2 tobyo

tobyo
  • Topic Starter

  • Members
  • 755 posts
  • OFFLINE
  •  
  • Local time:03:57 PM

Posted 11 July 2015 - 10:08 PM

I just noticed that I had two data files listed. maybe one is leftover from my Outlook "adventure"? It's set as default. Could this be the issue? Remove it and set my husband's email account as the default data file?



#3 tobyo

tobyo
  • Topic Starter

  • Members
  • 755 posts
  • OFFLINE
  •  
  • Local time:03:57 PM

Posted 11 July 2015 - 11:11 PM

more information: I did try to remove the data file that is set up as default but of course it won't let me because it's the default. It tells me it's because it's the default delivery location. "After you have selected a different default delivery location, your current file can be removed."  How do I change that?  it won't allow me to change the other data file as the default?? any way around this?

 

hoping someone out there knows the answer. thank you!!


Edited by tobyo, 12 July 2015 - 12:17 AM.


#4 tobyo

tobyo
  • Topic Starter

  • Members
  • 755 posts
  • OFFLINE
  •  
  • Local time:03:57 PM

Posted 12 July 2015 - 07:54 AM

hoping someone that has Windows Live Mail experience is able to answer.....many thanks!



#5 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:03:57 PM

Posted 12 July 2015 - 08:16 AM

In order to try to help you we need to know what email domain you are trying to set up in WLM.

Internet service provider mail or gmail, yahoo, etc?

#6 tobyo

tobyo
  • Topic Starter

  • Members
  • 755 posts
  • OFFLINE
  •  
  • Local time:03:57 PM

Posted 12 July 2015 - 12:49 PM

In order to try to help you we need to know what email domain you are trying to set up in WLM.

Internet service provider mail or gmail, yahoo, etc?

 

oh sorry. ISP is comcast and all I did was put in his email address. WLM must have filled in the rest. the SMTP etc.  thanks!



#7 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:03:57 PM

Posted 12 July 2015 - 01:19 PM

Yes, Windows Live Mail did fill in the settings automatically if you do not use the Manually configure
server settings
option.

Unfortunately, this will set the smtp (outgoing server) port for port 25.
Comcast no longer uses port 25 for outgoing mail.

You will need to go into WLM and change the setting.

Open Windows Live Mail.

On the top row, you should see a dark blue rectangle with a drop down arrow.

Click the arrow, choose Options/Email Accounts

When Accounts opens, highlight the name of the Comcast account and then click Properties on the right.

Properties will open, click the advanced tab.

Outgoing server should be smtp.comcast.net

If the port number for smtp is 25, change it to 587 or 465 for outgoing. (if one does not work, you can change it to the other one)

Checkmark “This server requires a secure connection (SSL)”.

While you are in Advanced properties, also look at the incoming server settings.

Incoming server should be mail.comcast.net

Change that port from 110 to 995

Checkmark “This server requires a secure connection (SSL)”.


After you do that, you can choose whether to leave a copy of messages on the server, which will allow mail to be
seen when using Xfinity Connect webmail.

click Apply.

See if mail can be sent and received.

#8 tobyo

tobyo
  • Topic Starter

  • Members
  • 755 posts
  • OFFLINE
  •  
  • Local time:03:57 PM

Posted 12 July 2015 - 01:48 PM

woo hoo!!!  thank you Queen Evie!!!!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users