Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD ON NEW SYSTEM WHEN UNDER LOAD


  • Please log in to reply
3 replies to this topic

#1 overkill2006

overkill2006

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:22 AM

Posted 10 July 2015 - 01:39 PM

Let me start off by saying I really appreciate any guidance or advice you can provide. 

 

So this is a new build. I have built many computers and this is the first time I have had this problem. The system passed all synthetic load tests such as, cinebench, passmark benchmark, and passmark burn in test. The problems began when I tried to do some actual benchmarks. The plan was to open some existing projects in AutoDESK Revit 2015 and render some preset scenes. I would then do the same thing on existing systems. Then I could compare the results. Well I couldn't get the system to finish a rendering above a certain point. It would either give me a false finish where it told me the rendering was complete but it wasn't; it would completely lock up the entire system, or I would get a BSOD. 

 

What Have I tried? 

 

1. I ran Memtest 86 for about 4 hours and no errors were found. 

2. I updated graphics card drivers to a certified driver for my application. 

3. I swapped the CPU for an identical one. 

 

Thanks Again Guys! 

Attached Files



BC AdBot (Login to Remove)

 


m

#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,076 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:22 AM

Posted 12 July 2015 - 05:51 AM

Your UEFI/BIOS (version 2501) dates from 2014.  Please check at the manufacturer's website to see if there are any UEFI/BIOS updates available for your system.  If you are able to install the update through Windows (without booting from an external drive), then go ahead and update it.

Only 208 Windows Updates installed.  Most systems have 300 or more.  Please visit Windows Update and get ALL available updates (it may take several trips to get them all).

Beyond this, I suspect a hardware problem. 

The most common problem with new builds is problems with the connections.  Please unplug everything, clean the slots/plugs out, then reconnect them.

If that doesn't help, then please run these free diagnostics and let us know the results:  http://www.carrona.org/hwdiag.html

 

Analysis:
The following is for informational purposes only.

[font=lucida console]**************************Fri Jul 10 13:07:23.398 2015 (UTC - 4:00)**************************
Loading Dump File [C:\Users\John\SysnativeBSODApps\071015-6084-01.dmp]
Windows 7 Kernel Version 7601 (Service Pack 1) MP (8 procs) Free x64
Built by: [B]7601[/B].18869.amd64fre.win7sp1_gdr.150525-0603
System Uptime:[B]0 days 0:05:29.429[/B]
Probably caused by :[B]ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+47f5d )[/B]
BugCheck [B]1E, {ffffffffc0000005, 0, 8, 0}[/B]
BugCheck Info: [url=http://www.carrona.org/bsodindx.html#0x0000001E]KMODE_EXCEPTION_NOT_HANDLED (1e)[/url]
Arguments:
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: 0000000000000000, The address that the exception occurred at
Arg3: 0000000000000008, Parameter 0 of the exception
Arg4: 0000000000000000, Parameter 1 of the exception
BUGCHECK_STR:  0x1E
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
PROCESS_NAME:  Revit.exe
FAILURE_BUCKET_ID: [B]X64_0x1E_nt!_??_::FNODOBFM::_string_+47f5d[/B]
  BIOS Version                  2501
  BIOS Release Date             04/07/2014
  Manufacturer                  To be filled by O.E.M.
  Baseboard Manufacturer        ASUSTeK COMPUTER INC.
  Product Name                  To be filled by O.E.M.
  Baseboard Product             M5A97 R2.0
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
**************************Fri Jul 10 11:49:46.298 2015 (UTC - 4:00)**************************
Loading Dump File [C:\Users\John\SysnativeBSODApps\071015-6177-01.dmp]
Windows 7 Kernel Version 7601 (Service Pack 1) MP (8 procs) Free x64
Built by: [B]7601[/B].18869.amd64fre.win7sp1_gdr.150525-0603
System Uptime:[B]0 days 0:08:19.328[/B]
Probably caused by :[B]Unknown_Image ( ANALYSIS_INCONCLUSIVE )[/B]
BugCheck [B]101, {19, 0, fffff880009b3180, 4}[/B]
BugCheck Info: [url=http://www.carrona.org/bsodindx.html#0x00000101]CLOCK_WATCHDOG_TIMEOUT (101)[/url]
Arguments:
Arg1: 0000000000000019, Clock interrupt time out interval in nominal clock ticks.
Arg2: 0000000000000000, 0.
Arg3: fffff880009b3180, The PRCB address of the hung processor.
Arg4: 0000000000000004, 0.
BUGCHECK_STR:  CLOCK_WATCHDOG_TIMEOUT_8_PROC
PROCESS_NAME:  fbxooprender5.
FAILURE_BUCKET_ID: [B]X64_CLOCK_WATCHDOG_TIMEOUT_8_PROC_ANALYSIS_INCONCLUSIVE[/B]
  BIOS Version                  2501
  BIOS Release Date             04/07/2014
  Manufacturer                  To be filled by O.E.M.
  Baseboard Manufacturer        ASUSTeK COMPUTER INC.
  Product Name                  To be filled by O.E.M.
  Baseboard Product             M5A97 R2.0
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
[/font]

3rd Party Drivers:
The following is for information purposes only.
Any drivers in red should be updated or removed from your system. And should have been discussed in the body of my post.
[font=lucida console]**************************Fri Jul 10 13:07:23.398 2015 (UTC - 4:00)**************************
amdxata.sys                 Fri Mar 19 12:18:18 2010 (4BA3A3CA)
amd_sata.sys                Wed Apr 11 10:40:24 2012 (4F8597D8)
amd_xata.sys                Wed Apr 11 10:40:27 2012 (4F8597DB)
usbfilter.sys               Tue Aug 28 21:27:12 2012 (503D6FF0)
Rt64win7.sys                Wed Dec 26 12:17:50 2012 (50DB313E)
asmtxhci.sys                Fri Aug 16 15:28:42 2013 (520E7D6A)
asmthub3.sys                Fri Aug 16 15:28:54 2013 (520E7D76)
RTKVHD64.sys                Wed Aug 21 00:48:22 2013 (52144696)
nvhda64v.sys                Thu Nov 28 08:38:09 2013 (52974741)
nvlddmkm.sys                Tue Nov 25 14:28:27 2014 (5474D85B)
cpuz138_x64.sys             Thu Feb 26 02:04:34 2015 (54EEC582)
MpFilter.sys                Thu Feb 26 19:21:20 2015 (54EFB880)
[/font]
http://www.carrona.org/drivers/driver.php?id=amdxata.sys
http://www.carrona.org/drivers/driver.php?id=amd_sata.sys
http://www.carrona.org/drivers/driver.php?id=amd_xata.sys
http://www.carrona.org/drivers/driver.php?id=usbfilter.sys
http://www.carrona.org/drivers/driver.php?id=Rt64win7.sys
http://www.carrona.org/drivers/driver.php?id=asmtxhci.sys
http://www.carrona.org/drivers/driver.php?id=asmthub3.sys
http://www.carrona.org/drivers/driver.php?id=RTKVHD64.sys
http://www.carrona.org/drivers/driver.php?id=nvhda64v.sys
http://www.carrona.org/drivers/driver.php?id=nvlddmkm.sys
http://www.carrona.org/drivers/driver.php?id=cpuz138_x64.sys
http://www.carrona.org/drivers/driver.php?id=MpFilter.sys
 
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 overkill2006

overkill2006
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:22 AM

Posted 14 July 2015 - 07:09 AM

Update

First of thank you Usasma for taking the time to review my logs and offer suggestions. Before I dove into corona I decided to do some simple trouble shooting. I would replace a part then test, and repeat as necessary. Of-course I left replacing the mother board for last and it seems like that has fixed it. I was able to run a heavy render last night for an hour and a half with no problems. I wil do more testing today so fingers crossed. 



#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,076 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:22 AM

Posted 14 July 2015 - 07:30 AM

I'm glad that you fixed it.  Thanks for letting us know!


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users