Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

remove google default search message in firefox


  • Please log in to reply
1 reply to this topic

#1 michaelahamm

michaelahamm

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:33 PM

Posted 09 July 2015 - 09:01 PM

firefox 39.0

Windows 7 home Premium SP1

 

Appraently due to a quarrel between Google and Mozilla, everytime I open Firefox I get a message

 

"Get to Google faster. Switch your default search engine to Google.  Yes.  No, Thanks."

 

I have clicked "yes" and "no, thanks"

My default search engine set to google.

I have removed all other search options from Firefox.

Home pages are google and yahoo.

My browser is set to always use private mode and "tell sites I do not want to be tracked."

 

Solutions I've seen involve using a firefox add-on "no-script" or make an exception for cookies from google.

Assuming I don't want to use those solutions, is there a way to edit the registry to keep this google pop-up from occurring?

 

My apologies if this is a duplicate topic, I've searched the forums, but haven't been able to find anything that addresses this specifically.

 

Thank you.

G

asdfasdGet tGet to Google faster. Switch your default search engine to Google.o Google faster. Switch your default search engine to Google.Get to Google faster. Switch your default search engine to Google.Get to Google faster. Switch your default search engine to Google.Get to Google faster. Switch your default search engine to Google.a



BC AdBot (Login to Remove)

 


#2 fredfleming

fredfleming

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:33 AM

Posted 11 July 2015 - 08:33 AM

I am using Firefox on Linux and Adblock Plus and Element Hiding Helper worked for me.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users