Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lexmark Z715


  • This topic is locked This topic is locked
1 reply to this topic

#1 saskatoon

saskatoon

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:37 PM

Posted 10 July 2006 - 07:29 AM

Was printing fine until I changed Cartridge, don't see how that would cause the problem but! Sure appreciate any suggestions. Thanks

(Moderator edit: post moved to more appropriate forum. jgweed)

Edited by jgweed, 10 July 2006 - 09:20 AM.


BC AdBot (Login to Remove)

 


#2 ThorXP

ThorXP

  • Banned
  • 880 posts
  • OFFLINE
  •  
  • Local time:12:37 PM

Posted 10 July 2006 - 07:59 AM

I do not understand you have a printer that only prints on one-half of the screen? I thought printers only printed one paper? I think you could explain this a little bit better and in more detail? Actually the best way to solve this might be to call Lexmark tech support.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users