Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

.doc files turned to .exe files


  • Please log in to reply
2 replies to this topic

#1 yaronatebogo

yaronatebogo

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:32 PM

Posted 06 July 2015 - 04:39 AM

i copied ms word document to flash disk, when i tried to retrieve it, the file has now turned into an application:  .exe and cannot open. how do i solve this problem



BC AdBot (Login to Remove)

 


#2 Havachat

Havachat

  • Members
  • 1,146 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sleepy Hollow - Geelong - Go Cats.
  • Local time:11:32 PM

Posted 06 July 2015 - 06:09 AM

The file on the Usb , Rename the extension from .exe to .docx.

Also make sure where you originally copied it from has the correct file ext assiociation.



#3 Guest_hollowface_*

Guest_hollowface_*

  • Guests
  • OFFLINE
  •  

Posted 08 July 2015 - 12:34 PM

That is suspicious, unless the files are coming from a source you trust, I'd be wary of malware. It's probably safer to delete them, and re-copy the original documents to your flash-drive. As Havachat has suggested you can re-name a file to have the appropriate extension, but this will only help if the file is in fact a doc not a program. To do this you'll need to enable showing file extentions in Windows Explorer (the file browser, not your web-browser Internet Explorer). How to do this will vary depeneding on which version of Windows you have. In Windows 8 just click the view tab, then check the box for filename extentions.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users