Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can not install new software (WD MyCloud drive software)


  • Please log in to reply
No replies to this topic

#1 DallasGemini

DallasGemini

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:28 AM

Posted 05 July 2015 - 10:33 PM

Very odd new problem:  I have a new WD MyCloud drive and the online link to the main software downloaded just fine, but when I go to install the software, I get the little Windows blue spinning icon for about 8-10 sec and then nothing.  I have tried to download several times and was finally able to install the software under SAFEMODE with NETWORKING - but in Safemode, several networking connections that were needed for the setup of the cloud drive will not take place.  

 

I came back and tried to install again after returning from SAFEMODE - but not luck again. 

 

WD support says it's something on my machine that is blocking the install (however I can install other software with no issue).  

 

I'm wondering if this PORT related or a simple setting in my registry that needs to be corrected.  Of course Windows Support want $150 annual support to simply reinstall windows!  (Rip off).

 

I have Hijackthis LOG or other options that I can post.

 

Any help appreciated!



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users