Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

asus eeepc switch on, but bios doesn't boot & black screen


  • Please log in to reply
4 replies to this topic

#1 maximus fr

maximus fr

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:32 PM

Posted 04 July 2015 - 10:37 PM

Hi !
 
I have an old Eee PC Asus which although is useful to me and I wanted to give it a second life by changing the RAM memory.

Since this change, I can't restart the PC: only the electrical contact (blue led and fan on), the screen stay black. 

Here are the details:
 
Original Configuration:
 
Eee PC ™ Seashell 1015PEM
Intel® Atom ™ N550 (Dual Core, 1.5GHz) Processor
Memory DDR3, 1 x SO-DIMM 1GB
Hard Drive 250GB
Windows 7 Starter (SP1)
Screen 10.1 "LED Backlight WSVGA (1024x600) Screen
WLAN 802.11 b/g/n@2.4GHz
Bluetooth V3.0
 
Original 1GB RAM change hynix 1RX8 PC - 10600S - 9-10 ==>change by B1 Corsair 2GB CMSO2GX3M1A11333C9 either PC3 - 10600 (1333 MHz)

http://www.corsair.com/fr-fr/corsa [...] 3m1a1333c9
 
Issues:
The PC does not restart: the power LED is on, the screen remains black, the motherboard fan rotates. No sounds, no keyboard (no screen ...). It's like the PC was turned on but without BIOS or boot process. Or blocked because of hardware issue (bad link or motherboard out of order) ?
 
Tests:
- Start with or without two sort of ram (1Go/2Go): same
- Power button down, battery removed and no sector energy: same
- Clear cmos via a contact screwdriver two golden arrows on motherboard (jumper equivalent) below the RAM slot: same
- Remove the cmos battery (the date would lose time, etc ...) same (the battery is removed to 3v: ok test battery)
- Test with an external monitor with RGB cable: same
 
Curious : as soon as you plug the computer sector plug without principal battery, the blue led power light on and the PC start automatically. Only turn it off by pressing 8s on power button or removing the charger.
 
Solutions "thoughts":
- Irreversible shock on motherboard (hardware)?
- Mentioned in a forum, the bios would be blocked because it was in a Asus quick boost configuration option that would not allow for hardware changes. would it have taken uncheck before?
Bios is ancient origin and the site Asus we see that other versions have appeared that allow to find precisely the bios (mine have no emergency recovery bios ...)
- A part is missing / disconnected and the BIOS does not boot (RAM type that would be required for a start?)
- It must restart a process by unplugging somewhere or other?
 
 
What do you think of this case? Does he have a chance to start ?
 

Thank you in advance !
 
maximus from France



BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 7,214 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:12:32 PM

Posted 05 July 2015 - 07:03 PM

First of all - welcome to BC !

 

I have just looked at a video on YouTube about increasing the RAM in one of these computers and it appears to be an extremely simple operation - one screw and the two clips, one on each side of the RAM stick.

 

How much dismantling did you do to remove the CMOS battery ?  If this involved taking the laptop to pieces, are you sure that you made all the necessary cable connections when you put it back together ?

 

You may have damaged the motherboard if you dismantled it - they are prone to static electricity damage but the fact that it runs without the battery suggests not.

 

I would suggest you take the RAM out and re-seat it.

 

Chris Cosgrove



#3 maximus fr

maximus fr
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:32 PM

Posted 06 July 2015 - 10:56 PM

@ Chris Cosgrove

 

thanks for you reply.

 

but, as i wrote it, the problem appear, AFTER changed RAM (change very simply like you see on youtube without dismantling asus eeepc).

 

Since, after reading some forums, i dismantled the eepc and perform the operations i describ in my message to try solving the problem

 

I also tried several times to remove and replace the new and also the old RAM...unsucessfull

 

In twenty years of PC, i 'd never seen such a problem ! (no bios, no windows...)

 

have a nice day

maximus fr



#4 PeterMayson

PeterMayson

  • Banned Spammer
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:32 PM

Posted 07 July 2015 - 01:01 PM

If I understand correctly, before you have changed the RAM your laptop was working well?
Then I'm afraid it could be static electricity has bricked the MB.
Just changing of the RAM module can't be a reason of such behavior. If after resetting the BIOS (if it was successful) the system didn't boot, it's so sorry to say that, but looks like the MB is dead.



#5 Charlie7000

Charlie7000

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:12:32 PM

Posted 10 October 2018 - 05:11 AM

I know this is an old post but it still comes up on google - and I just wanted to add that I had the same issue and fixed it.  So don't give up and discard it as "dead motherboard".  With me it happened after clearing the bios password with a paperclip on the two triangles (eee pc 701sd).  Couldn't get it to turn on afterwards - just power and battery, black screen, no booting.  But other lights flashed momentarily.  Tried all the usual things (holding power button down wiht battery and power disconnected, re-seating ram).  Still nothing.  What worked was putting a different ram stick in.  So not necessarily the motherboard that is shorted - but could be the ram affected by a short.

 

The only time I give up is if no lights at all except for power and battery - if the other lights flash then it's not a dead motherboard.

 

Had a similar one with another eee pc - black screen - wouldn't turn on.  Fix was - dur - no ram inside.


Edited by Charlie7000, 10 October 2018 - 05:11 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users