Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 Taskbar Appearing When Fullscreening


  • Please log in to reply
6 replies to this topic

#1 AnxiousAnteater

AnxiousAnteater

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:18 AM

Posted 04 July 2015 - 06:58 PM

Okay, so I've had an annoying problem for a while, whenever I put a video in fullscreen on YouTube, the taskbar would appear. When I try using the arrow keys on full screen to go rewind like 5 seconds or forward, it hasn't worked. The bar that has the pause button and time appears for no reason and it's annoying. This is happening to anything and everything that I fullscreen. If I fullscreen a game on steam or anything at all, it puts me on the desktop.

Things I've Tried

I've tried to disable display scaling on high DPI settings. (My DPI settings are on 100% anyways...)

 
More Information
Running Windows 7 Home Premium SP 1.
Problems started around the time I fully updated Windows 7.

I've used Disk Cleanup to get rid of old useless Windows 7 updates.

I really need help... Thank you.

I used a program to completely get rid of the taskbar completely and nothing was changed.

I used a registry hack to disable notifications because I thought that that was the reason why the taskbar appeared but the problem was unresolved.

It is definitely a Windows problem.

Problem stopped for two days straight but returned out of the blue.

 

Please help. Thanks.

 



BC AdBot (Login to Remove)

 


m

#2 AnxiousAnteater

AnxiousAnteater
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:18 AM

Posted 05 July 2015 - 05:48 PM

Also, please do not suggest that I reinstall Windows 7 because that is not an option for me.



#3 reckonankit

reckonankit

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:02:48 PM

Posted 06 July 2015 - 02:38 AM

You can easily auto hide task bar to go setting properties. If your system task bar appears in videos.

Just right click on task bar menu --->> click on properties --->>>> autho hide task bar save and apply

Just by these steps you can simply hide your task bar



#4 AnxiousAnteater

AnxiousAnteater
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:18 AM

Posted 06 July 2015 - 03:07 PM

Auto hiding the taskbar does not solve the problem. Completely getting rid of the taskbar doesn't help either. Taskbar somehow interferes regardless. 

 

 

 



#5 AnxiousAnteater

AnxiousAnteater
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:18 AM

Posted 13 July 2015 - 12:20 PM

Bump.



#6 AnxiousAnteater

AnxiousAnteater
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:18 AM

Posted 19 July 2015 - 09:49 AM

Bump.



#7 AnxiousAnteater

AnxiousAnteater
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:18 AM

Posted 20 July 2015 - 01:13 PM

I got the answer. While I was attempting to watch a video while it was fullscreened, something popped up saying that the tablet input accessory thing stopped working (I don't use it) and I thought, "Well that must be the problem..." Here's the solution. 

 

http://answers.microsoft.com/en-us/windows/forum/windows_vista-desktop/how-to-turn-off-the-tablet-pc-input-panel/8199a3fa-c2a1-410e-ab98-33577a7155b5?auth=1

 

"Start > Control Pane > classic view > Programs and Features ( or Add/Remove ) > left column, click Turn Windows Features On or Off > uac prompt > wait for loading > scroll and locate, UN-check Tablet PC Optional Components > OK"

 

That's how you fix the problem.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users