Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Webpages not loading


  • Please log in to reply
2 replies to this topic

#1 mikey11

mikey11

  • Members
  • 998 posts
  • OFFLINE
  •  
  • Local time:05:44 AM

Posted 04 July 2015 - 05:14 PM

webpages will load randomly and work, other times will timeout and nothing will appear on the webpage except a totally blank white page, no error messege

 

ran adwcleaner, malwarebytes, avg, etc, no viruses or malware

 

checked with ISP and all is well....replaced modem and router, problem still there, this is a hard wired computer, not wireless

 

wiped hard drive and re-installed windows vista, problem still there, hard drive tests fine

 

problem there no matter which web browser i use, IE, mozilla. google,

 

checked for updated network adapter driver, none available,

 

im lost on this one



BC AdBot (Login to Remove)

 


m

#2 MarkMCS

MarkMCS

  • Members
  • 161 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:06:44 AM

Posted 07 July 2015 - 08:25 PM

Not sure if this will help, but have you tried to reset the tcp/ip stack? fix is shown here: 

https://support.microsoft.com/en-us/kb/299357  


Edited by MarkMCS, 08 July 2015 - 07:08 AM.

A computer once beat me at chess, but it was no match for me at kick boxing.  -Emo Phillips

#3 mikey11

mikey11
  • Topic Starter

  • Members
  • 998 posts
  • OFFLINE
  •  
  • Local time:05:44 AM

Posted 08 July 2015 - 08:59 AM

thanks i will try that






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users