Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows defender


  • Please log in to reply
7 replies to this topic

#1 tdmickalowski

tdmickalowski

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:46 PM

Posted 03 July 2015 - 09:32 AM

My windows defender will not update. The progress bar will get maybe 1/4 of the way and then time out saying there is no internet connection when there is Internet. I have tried at work and at home. I have downloaded and tried to manually install the updated definitions or whatever it is but when I try to open the file nothing happens. I am able to run scan with defender and no viruses are found. I also run malware bytes and nothing is found. I am not sure what to do next.

BC AdBot (Login to Remove)

 


#2 Firehouse

Firehouse

  • Members
  • 637 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:46 AM

Posted 03 July 2015 - 10:00 AM

Do you have proxy on your system ? You can check that on Internet Options>Connections>Lan Settings. You can also disable and enable network adapter in Network and Sharing Center > Change adapter settings.



#3 tdmickalowski

tdmickalowski
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:46 PM

Posted 03 July 2015 - 10:14 AM

No boxes are marked in my own settings
Meant lan settings
I

#4 Firehouse

Firehouse

  • Members
  • 637 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:46 AM

Posted 03 July 2015 - 10:23 AM

Have you tried to connect / disconnect ?



#5 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,590 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:07:46 PM

Posted 03 July 2015 - 01:12 PM

Which operating system are you using?

Have you tried restarting the computer before attempting to update?
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#6 tdmickalowski

tdmickalowski
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:46 PM

Posted 03 July 2015 - 01:34 PM

Windows 8. I have tried disconnecting and reconnecting. I will restart it and see if that makes a difference. I was thinking my computer is infected since I can pull up websites and that is the only thing that says I am not connected

#7 tdmickalowski

tdmickalowski
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:46 PM

Posted 03 July 2015 - 02:08 PM

Restarting appeared to work thanks

#8 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,590 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:07:46 PM

Posted 03 July 2015 - 04:53 PM

You're welcome.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users