Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Open With Menu Odd Behavior

  • Please log in to reply
1 reply to this topic

#1 GuitarFiend


  • Members
  • 67 posts
  • Local time:12:53 AM

Posted 03 July 2015 - 09:16 AM

   I seem to have a very odd problem.For some reason,when I go to right click on a video file,sometimes,within the open with menu,windows media player is not showing up.As I said,this is not this way all the time.And,the files that I'm trying to open are indeed playable by wmp.At this moment,I'm currently looking at the open with menu within the registry editor under the .flv file extension and wmplayer.exe is indeed there.So,why is it not showing up (Sometimes) in the open with menu when I right click on a .flv file ?

BC AdBot (Login to Remove)


#2 hamluis



  • Moderator
  • 56,415 posts
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:53 PM

Posted 03 July 2015 - 11:42 AM

If it's not the default player installed...or you have a file type which was not originally installed with Windows...WMP (or any specific player) may not be listed among your choices.


To have it listed, all you have to do is use the Choose Program option and find the correct .exe file.  Once that is done...it should appear always as an listed option...but it may not (for reasons that I don't understand).


I have multiple players installed...and some of them seem to have the capability of blocking WMP as choice for opening, even though I have changed the "open with" selection for that file extension, using Folder Options.



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users