Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Turning On But No Video Output


  • Please log in to reply
2 replies to this topic

#1 Hargough

Hargough

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:48 PM

Posted 02 July 2015 - 11:13 PM

Hello,

I've built my own PC from separate parts and only recently has it started turning on and showing a black screen. I have tested the monitor and it works, I have tried putting the DVI cable into the motherboard socket and it is still a blank screen. Sometimes the problem fixes itself and the computer works again, only to have this problem again when I go to change something. The specs are:

 

 

Intel Core i5 4690K MSI B85-G43 Gaming Motherboard Corsair Vengeance Pro 8GB (2x4GB) DDR3 EVGA GeForce GTX 970 FTW ACX 2.0 4GB EVGA GeForce GTX 770 Samsung 840 EVO Series 250GB SSD CoolerMaster CM Storm Stryker Case Corsair CX-750 Modular 80+ Bronze Power Supply Corsair Hydro Series H100i CPU Cooler

 

So basically whenever I change something(like try to add a new drive) the computer starts up and gets to loading windows, then suddenly shuts off. It repeats this process a few times until I go to the BIOS menu. In there I tried to change the boot order to load the Samsung 840 Evo first(that is where windows is located) and it shut off immediately. Every time I start it up and the screen gets an output, it shuts down shortly after? Then eventually it stops outputting video and just turns on like normal, with no screen output.

 

That's as much detail as I can tell you. I'll go through the steps I have already tried:

- unplugging all the cords

- putting them in, in the exact same order

- changing settings in BIOS

- Disconnecting the SSD

- All types of video cords in all types of sockets

 

I really don't know what else to do. Also I believe it to be a problem with the Samsung 480 Evo, this always happens when I try to move it, and once I fixed the problem by putting it at the bottom of the case. I tried that this time to no avail. Any hlep would be greatly appreciated.



BC AdBot (Login to Remove)

 


#2 Hargough

Hargough
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:48 PM

Posted 03 July 2015 - 12:12 AM

Ok, I seem to have gotten it working for now. 

All I did was remove both graphics cards, boot it unto a blank screen,

Then reinstall both graphics cards, plug in the SSD into its original SATA port(which it still needs to be at the bottom of the case)

In which it booted into windows, the resolution was out, but easily fixed. So now it works.

I would still like to know why this happens if anyone knows? As it will probably go through all this again. 



#3 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,049 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:08:48 AM

Posted 03 July 2015 - 09:04 AM

Many times a re seating of components cures an issue, enjoy!!!!!


Honesty & Integrity Above All!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users