Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Left Click on File in Menu Bar Launches a New Window


  • Please log in to reply
1 reply to this topic

#1 bamashooter

bamashooter

  • Members
  • 173 posts
  • OFFLINE
  •  
  • Local time:12:12 AM

Posted 02 July 2015 - 10:38 PM

Two desktops. Both Windows 8.1and OpenOffice 4.1.1. This pertains to OpenOffice. Not my systems therefore I don't know if this also happens with Microsoft products. On one of the two desktops I can left click on "File" in the menu bar and get the normal drop-down menu. On the other I get no drop down; I get a new window launched with large thumbnails of files along with a listing of "Documents" and some other folders on the right and a short list (save, save as, etc) on the left. I have no idea if this is a Windows thing or an OpenOffice setting. The bad thing is that in the system which launches a new window, there are not as many selections in the drop down menu as there are in the "normal" version. How do I change the goofy one to a normal appearance default with a drop down and no extra window? Thank you.


Kubuntu 14.04 / KDE 4.13.3 / GRUB Version: 0.97-29ubuntu66
HP15 --f033wm Laptop / CPU: Intel / GPU: Intel Corporation Atom Processor / RAM: 8GB / Hard Drive: 1 each / Seagate / Optical Drive: HP DVDRW GUB0N / Windows 10 / 64-bit


BC AdBot (Login to Remove)

 


#2 bamashooter

bamashooter
  • Topic Starter

  • Members
  • 173 posts
  • OFFLINE
  •  
  • Local time:12:12 AM

Posted 03 July 2015 - 07:12 AM

My stupid mistake. Yesterday as we were flipping between O/O and Excel, I thought O/O was misbehaving. It was Excel which I reckon is its norm. Sorry for the mistake and thank you. Can't edit the title to enter Solved. If an admin type has the permissions, feel free to do so.


Edited by bamashooter, 03 July 2015 - 07:21 AM.

Kubuntu 14.04 / KDE 4.13.3 / GRUB Version: 0.97-29ubuntu66
HP15 --f033wm Laptop / CPU: Intel / GPU: Intel Corporation Atom Processor / RAM: 8GB / Hard Drive: 1 each / Seagate / Optical Drive: HP DVDRW GUB0N / Windows 10 / 64-bit





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users