Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with dllhost.exe (COM Surrogate)?


  • This topic is locked This topic is locked
4 replies to this topic

#1 TRG9386

TRG9386

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:05:16 AM

Posted 02 July 2015 - 08:13 AM

Hello,

 

Over the past couple of weeks I've been noticing a couple of odd symptoms that might be related. First, I am having trouble opening file folders in my desktop or even accessing file folders through the "Windows Explorer" or "My Computer." If I reboot the computer, it solves the problem temporarily, but it always returns.

 

Also, when I open up my Windows Task Manager, I often notice that the dllhost.exe seems to be consuming a large amount of memory in the Processes section (typically over 260,000 K). I have never seen this happen until recently From what I understand, the SOM Surrogate has some bearing on folder thumbnails, so I would guess these various issues are related.

 

I am by no means an expert, so any help would be greatly appreciated!



BC AdBot (Login to Remove)

 


m

#2 Firehouse

Firehouse

  • Members
  • 637 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:16 PM

Posted 02 July 2015 - 08:17 AM

Ask for help here : http://www.bleepingcomputer.com/forums/f/22/virus-trojan-spyware-and-malware-removal-logs/



#3 TRG9386

TRG9386
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:05:16 AM

Posted 02 July 2015 - 08:20 AM

Thanks. Would a mod please close this thread? I do not want to have duplicates open.



#4 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,190 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:06:16 AM

Posted 02 July 2015 - 09:35 AM

I noticed that you posted in the malware removal area. When you post in that section, you need to follow the intructions in the preparation guide and provide the logs asked.

Your thread in the malware removal area: http://www.bleepingcomputer.com/forums/t/581605/problem-with-dllhostexe-com-surrogate/#entry3750344

To avoid confusion, I asked a Moderator to close this thread.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#5 hamluis

hamluis

    Moderator


  • Moderator
  • 54,818 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:16 AM

Posted 02 July 2015 - 10:04 AM

Moved other post to appropriate forum, no need to make logs requested in MRL forum.  All potential or actual malware topics...do NOT necessarily need to be initiated in the forum directed to in Post #2.

 

This topic is now closed to avoid confusion.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users