Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unauthorized change to Windows after installing SP1


  • Please log in to reply
No replies to this topic

#1 DuckDodgers

DuckDodgers

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:44 PM

Posted 01 July 2015 - 07:20 PM

Help! I was trying to update my friend's computer and have run into some real trouble. Some of this is from memory since the computer seems to be unusable right now.

 

I was asked to check her laptop, which is a Dell Vostro 1500 running Windows Vista Home Basic 32-bit. She was getting error messages and couldn't update Windows.  She is not tech savvy and I'm sure this is the operating system that the laptop came with.

 

On startup I got an error message Host process for windows services stopped working.
Windows update was not working. I don't remember the exact message, but nothing happened when I clicked Check for updates. Below was a message about "more free software from (null)" After googling, I checked for the services Background Intelligent Transfer Service and Windows Update. Both had a status of "started."

 

None of the running processes in task manager seemed suspicious. I download MalwareBytes and BitDefender free. Their scans found nothing so I was hoping malware was not the problem. I removed McAfee Security Center that was expired, Go To Assist, Google Toolbar and restarted.

 

I downloaded Vista Service Pack 1 (computer -> properties showed no service packs installed) from the Microsoft site and ran the file. It started updating and I had to leave.  When i came back, the computer was at the login screen. When I put in the password, I got the popup "An unauthorized change was made to windows.  Windows has discovered a change that will result in limited functionality.  Use the link below to find out how to fix Windows." I clicked "Learn more online" and let it try to validate if Windows was genuine, but I can't get past the "Windows validation in process" screen with the green circle spinning. I've tried this a couple times with the same result.

 

I don't know where to go from here. Any help would be appreciated.

 

Craig



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users