Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

LG G3 Keyboard Bug


  • Please log in to reply
7 replies to this topic

#1 ajhakra

ajhakra

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:04:26 AM

Posted 01 July 2015 - 04:53 PM

Recently my LG G3 keyboard refuses to auto close whenever i press the home button or even when i lock my phone. It also overlays the drag down notifications/quick settings and is really beginning to annoy me. I have no idea why this is happening and would really like this fixed. Sometimes i need to restart my phone in order to unlock it because the keyboard just completely covers the unlock pattern. Thanks in advance for any help.

 

 

EDIT- I use SwiftKey but this also happens on the stock keyboard.


Edited by ajhakra, 01 July 2015 - 05:02 PM.


BC AdBot (Login to Remove)

 


#2 cybersa

cybersa

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:09:56 AM

Posted 01 July 2015 - 09:45 PM

Its weird.Because no app can overlay over notification drawer.
 
Are you using Custom Rom?
Android version?

#3 GeorgeMelchers

GeorgeMelchers

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:26 AM

Posted 02 July 2015 - 03:24 AM

I have encountered this problem, to set the keyboard.



#4 ajhakra

ajhakra
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:04:26 AM

Posted 03 July 2015 - 08:06 AM

I'm not using a custom rom(i've not rooted either) and i'm running Android Lollipop 5.0

#5 cybersa

cybersa

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:09:56 AM

Posted 03 July 2015 - 08:31 AM

Have you tried Reset option?

#6 ajhakra

ajhakra
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:04:26 AM

Posted 03 July 2015 - 09:02 AM

Factory Reset?

#7 cybersa

cybersa

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:09:56 AM

Posted 03 July 2015 - 10:00 AM

Yes bro.
Maybe it will help you solve the problem.

#8 ajhakra

ajhakra
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:04:26 AM

Posted 03 July 2015 - 09:08 PM

Damn, I guess i'll have to live with the problem. Factory resetting is too much of a hassle. Ill just have to wait for Android M and see if this bug is fixed then. Thanks anyway.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users