Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blue spinning wheel Facebook X Firefox


  • Please log in to reply
55 replies to this topic

#1 harry_brief

harry_brief

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:45 AM

Posted 01 July 2015 - 10:11 AM

Hello,

 

When i visit Facebook on Firefox everything is pretty normal, but once i open a picture, or click a link to another page within Facebook something weird happens. A blue spinning wheel appears and it won't stop. It just continues to be in the screen while browsing Facebook.

 

Does anybody know how i can fix this? Does it has something to do with javascript or something? I have a brand new MacBook pro so it doen't has anything to do with my computer being slow. I tried deleting FireFox and reinstalling it, even downgrading to an older version but nothing helped. Pretty anoying.

 

IMG_5690.jpgIMG_5691.jpg



BC AdBot (Login to Remove)

 


#2 mccarlson

mccarlson

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:45 AM

Posted 01 July 2015 - 02:57 PM

This just started happening to me last night and continues today. The situation is the same: Firefox/Facebook.  

 

I am using in Yosemite (10.10.3)



#3 jjwk

jjwk

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:45 AM

Posted 01 July 2015 - 03:48 PM

Same here: Firefox, Facebook. Does not stop anything from working. Also just started happening.



#4 harry_brief

harry_brief
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:45 AM

Posted 01 July 2015 - 03:51 PM

Yeah it doesn't slow the browsing down or something, but it's just annoying.

 

I am also using Yosemite (10.10.3)

 

I reinstalled Firefox several times now, reinstalled Flash, reinstalled Java. But it's still there.



#5 Stefbrat

Stefbrat

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:45 AM

Posted 01 July 2015 - 05:28 PM

Same here....it just started out of the 'blue' and it's only happening on Facebook - as others have said, no updating or reinstalling helps. I'd so love it if someone finds a solution - I will keep at it on my end.



#6 stayoffmylawncommies

stayoffmylawncommies

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:45 AM

Posted 01 July 2015 - 06:06 PM

homeland security monitoring facebook?



#7 DasherSmasher

DasherSmasher

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:45 AM

Posted 01 July 2015 - 08:06 PM

Running 10.9.4 and Firefox 38.0.5- same issues. Annoying for sure.

 

I'll keep looking as well, seems fairly new as there's not a lot out there on it as of yet.



#8 LASKANWLF

LASKANWLF

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:45 AM

Posted 01 July 2015 - 09:00 PM

Well THAT'S interesting, because the exact same thing as you all described just started with ME a few days ago and it's driving me nuts!! 

I'm new to the site here, so will someone come along and provide some help so we can all get rid of this stupid blue spinning wheel on

Facebook using Firefox on our Mac's? 



#9 jjwk

jjwk

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:45 AM

Posted 01 July 2015 - 09:17 PM

I've tried restarting Firefox with all add-on disabled; problem remains. I've also tried Safari and Chrome, and neither of those shows the problem. It's clear Firefox is the issue.

 

I found a thread in a Windows forum where someone is getting the equivalent (an hourglass next to the cursor): http://forums.majorgeeks.com/showthread.php?p=1920435 ... No answers yet.

 

Also a related thread on reddit, but all it's getting are snarky answers about not using Facebook.



#10 DasherSmasher

DasherSmasher

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:45 AM

Posted 01 July 2015 - 09:22 PM

Looks like all of us commenting on this are new here so hopefully someone else will chime in at some point.



#11 jjwk

jjwk

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:45 AM

Posted 01 July 2015 - 09:27 PM

Bad news: I found a thread on this in the Mozilla support forums, and someone went through every proposed fix ... nothing worked.

 

https://support.mozilla.org/en-US/questions/1069928



#12 DasherSmasher

DasherSmasher

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:45 AM

Posted 01 July 2015 - 09:35 PM

Reported issue to FB... suggest we all do the same. Click on the down arrow you use to log out of FB and click on Report a Problem.


Edited by DasherSmasher, 01 July 2015 - 09:39 PM.


#13 camsmac

camsmac

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:45 AM

Posted 01 July 2015 - 11:11 PM

I've been having the same problem.  Yesterday I reset Firefox and things got better but I was still seeing the blue wheel in Facebook.  Just now I deactivated Java and so far so good.  Hope this helps someone else



#14 LASKANWLF

LASKANWLF

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:45 AM

Posted 02 July 2015 - 12:41 AM

I disabled Java and restarted Firefox and it's STILL there!!  :(   I reported it to Facebook too.  Now I'm wondering if we should report this to Firefox.



#15 camsmac

camsmac

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:45 AM

Posted 02 July 2015 - 08:20 AM

Yeah, it's back :( It was nice while it lasted!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users