Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Volume reduced to a whisper


  • Please log in to reply
9 replies to this topic

#1 cooked

cooked

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:07 AM

Posted 01 July 2015 - 04:24 AM

My Dell computer with Dell audio has recently become almost inaudible. I have looked through as many settings as I can and set them to maximum. I haven't changed anything recently apart from Windows updates.

Some help would be welcome. Thanks.



BC AdBot (Login to Remove)

 


#2 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,236 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:05:07 AM

Posted 01 July 2015 - 04:49 AM

Try holding down the "Fn" key between the bottom left "Ctrl" key and Windows key, then press the corresponding volume up key which will be on one of your F1-F12 keys. (F12 on my machine here). This is a hardware level volume control that cannot be changed via windows settings.


Edited by TsVk!, 01 July 2015 - 04:54 AM.


#3 cooked

cooked
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:07 AM

Posted 01 July 2015 - 07:36 AM

Fn key? Never seen or heard of that one, I certainly don't have one. Thanks.

PS I have a Thai keyboard.



#4 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,236 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:05:07 AM

Posted 01 July 2015 - 03:24 PM

I've never seen a Thai keyboard before (though I did search for it when I found this image, I dunno if it is one),

 

here is a Dell keyboard picture that may help.

 

4se652.jpg

 

On this keyboard though you can see that you need to hold down the Fn key to make F1-F12 work (by the blue colouring), and the volume key would work without it depressed.


Edited by TsVk!, 01 July 2015 - 03:28 PM.


#5 cooked

cooked
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:07 AM

Posted 01 July 2015 - 03:46 PM

hee hee, that's an Arabic keyboard. Anyway I definitely DON'T have an Fn key and am pretty sure that I never saw one. I believe that Fn keys are only available on lap tops, I have a PC. Thanks.


Edited by cooked, 01 July 2015 - 03:50 PM.


#6 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,236 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:05:07 AM

Posted 01 July 2015 - 03:54 PM

Oh dear.. for some reason i thought you had a laptop... lol  :bubbles:

 

Do you plug your speakers into the tower in the green port? Have you tried removing and re-insterting the plug? It could just be a loose connection.



#7 cooked

cooked
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:07 AM

Posted 01 July 2015 - 04:03 PM

Yes , I even tried changing ports, no difference. I am at present using a program called Letasoft sound booster but that is a two weeks free trial.



#8 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,236 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:05:07 AM

Posted 01 July 2015 - 04:09 PM

Have you tried restoring your system to before the problem occurred?

 

The next thing to do after that would be to try your speakers on a different device, to make sure they are functioning correctly.



#9 cooked

cooked
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:07 AM

Posted 05 July 2015 - 06:08 PM

Sorry, I only did a restore this morning. It works, no idea why!

Thanks



#10 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,236 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:05:07 AM

Posted 05 July 2015 - 06:27 PM

You're welcome. :thumbup2:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users