Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Sound after Advance Settings


  • Please log in to reply
2 replies to this topic

#1 Shafik94

Shafik94

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:31 PM

Posted 01 July 2015 - 12:02 AM

Hi, I really need help right now.

 

I was using my headphone and  when i was changing the default format in Realtek Audio Manager when suddenly there was no sound~~. I try reinstalling the driver but it doesn't seem to work. Pls Help

 

 

Model: ASUS G551JM



BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:31 PM

Posted 01 July 2015 - 01:33 AM

Hi shafik94, Welcome to BC Community :welcome:

See if this would help ->How to change default playback audio device tutorial


Tekken
 


#3 reckonankit

reckonankit

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:06:01 PM

Posted 01 July 2015 - 02:55 AM

Hey, you need to check all your audio driver is installed properly, you can easily update them online also.

You can also check your PC for sound troubleshoot problem

Follow these steps

Click Start , and then click Control Panel.
Under System and Security, click Find and fix problems.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users