Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Monitor - I'm Going To Bother You One More Time....


  • Please log in to reply
3 replies to this topic

#1 daisy123

daisy123

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:09:46 AM

Posted 09 July 2006 - 01:13 PM

Hello again. Well, I purchased a new monitor HP vs 17. Came with CD and automatically took care of everything or so I thought. Two questions: #1 The darn thing constantly goes into sleep mode. Everytime I turn around it says "Monitor going to sleep". Happens about every minute. #2 "Input Signal Out of Range - change settings to 1280 x 1024 - 60Hz". Now, I went into Display/Settings/Advanced. Changed it but all my font and everything got very very tiny. Surely that is not what they want me to do. I ran a search thru this site and also on HP site to find answers but could not find anything. Thank you so much for any info you may have for me.

BC AdBot (Login to Remove)

 


#2 Gothmog

Gothmog

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Local time:10:46 AM

Posted 09 July 2006 - 04:05 PM

for #1 have you looked in power options under control panels? The OS may have been set to turn off the monitor after a minute or two.

for #2 what resolution are you trying to set it to when you get said message?
if you are going from 800x600 or 1024x768 to 1280x1024 the icons and text will seem smaller because you have increase your visual area with more pixels on the screen. The icons have stayed the same pixel width so they look smaller, but you can change their size in the display control panel under the appearance tab. then click the advanced button, this will bring up a window with a drop down menu. From there you can select icon and font size, set them to your preference, 40 for icon and 12 for font would be my guess

on further investigation the spec on that monitor say it has a max res of 1024x768 so going higher than that may cause problems

Edited by Gothmog, 09 July 2006 - 04:10 PM.


#3 daisy123

daisy123
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:09:46 AM

Posted 09 July 2006 - 05:11 PM

Thanks for replying Goth. The input signal - the old monitor was set at 800 x 600 (to which it still stands) but the new monitor has a box on screen that is saying to change it to 1280 x 1024. I will go ahead and change it as you suggest. I was just afraid I was doing something wrong. As far as the sleep mode, I did check the control panel and everything is as it was before the new monitor. I don't know what in the heck to do about that. It is driving me insane. Again thank you.

#4 ThorXP

ThorXP

  • Banned
  • 880 posts
  • OFFLINE
  •  
  • Local time:10:46 AM

Posted 09 July 2006 - 05:53 PM

If this is a flat LCD monitor you can change the settings in control panel to never turn off the monitor, they were just for the regular tube monitors. About the monitor going to sleep check the manual and I will bet there is a setting in the monitor setup to change that or turn it off. These settings should be accessed thru the buttons on the front of the monitor or thru a software configuration in a control panel for the monitor. If you want you can also turn off the stand-by and the Hibernate in the regular Windows control panel under power options.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users