Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Activation trouble "ripping hair out"


  • Please log in to reply
2 replies to this topic

#1 mango09

mango09

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:09:41 AM

Posted 30 June 2015 - 10:32 PM

Hi guys long story short I bought a MSI Ghost Pro gs 60 a little over a month ago. Love the little laptop and it runs GREAT but noticed the windows activation keeps popping up asking for activation. I bought the computer with Windows 8.1 installed. Here are the steps that I have taken to try to fix the problem.
 
I tried to activate by phone but it says I need to contact my admin. I am the admin and ran as "admin"
 
Input product key that I found using Jellybean keyfinder. The company did not give me a physical copy when imputed it said that I need to try another key.
 
Ran sfc /cannon and found this error. (see attached)
I have talked to Windows ( not helpful) and I am in email contact with Xotic PC. The man for Xotic PC wants me to do a complete system restore Uhh!
 
Any help you guys can give me would be highly appreciated. :lol:
 
I don't want to use a keygen that blocks the popup because I just bought the thing I payed the money so I shouldn't have any problems. <_<

Attached Files

  • Attached File  CBS.log   1.24MB   1 downloads

Edited by mango09, 30 June 2015 - 10:33 PM.


BC AdBot (Login to Remove)

 


#2 mango09

mango09
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:09:41 AM

Posted 02 July 2015 - 02:01 AM

Solved with a system refresh.



#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:41 PM

Posted 04 July 2015 - 09:45 AM

Thanks for letting us know.

Sorry for the delay in responding!


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users