Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Router usage radically different from download speed??


  • Please log in to reply
2 replies to this topic

#1 fishy314

fishy314

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:20 PM

Posted 30 June 2015 - 04:53 PM

So I am maintaining a small/medium network for an office building with maximum 20 concurrent users. This is a bit beyond my technical expertise.
 
One office is still complaining of extremely slow network speeds, when we called Integra they showed the modem pulling 25mb/s consistently. I was unable to log into the router at that time and see what was using so heavily. Later I was messing around looking for the issue and found some very odd behavior.
 
The router reported the usage as expected for most internet activities. Low usage for basic browsing, about 2mb/s per streaming video I ran concurrently. BUT when I started an update on steam the router started reporting that my computer was pulling 30mb/s, even when steam reported the download moving at 2.5mb/s. The same thing happened when I tried downloading files directly. I have run an AVG full scan on my computer and scanned for network threats with no results.
 
Also, Integra during a previous call said the modem was pulling 1-2mb/s with a spike too 25+ for a few second every minute or so, which they thought was strange.
 
Is this my issue and any thoughts on what is hapening? As I said this is getting out of my depth so any help is appreciated! If I have missed critical information in this post I will try to update it as quickly as possible. Can run MiniToolbox and post it in next couple days (or faster if it is likely to lead to a solution).
 
Hardware details below:
 
Modem: NexusLink 5631
Router: WRT1900AC
Main Switch: TP-LINK TL-SF 1048
The router is knew as of 3 weeks ago and replaced one that was 9 years old.
From there it heads out through the building and who knows what is built off it.


BC AdBot (Login to Remove)

 


#2 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:02:20 PM

Posted 30 June 2015 - 05:57 PM

The Nexuslink is a wifi router not a modem according to this.

http://download.comtrend.com/NexusLink%205631E.pdf

 

 

So why do you have the WRT1900AC?  To extend wifi?  Is it doing NAT?

 

During peak use do a speedtest.net broadband test.  Then do one when no one is on.  Post both results for review.



#3 fishy314

fishy314
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:20 PM

Posted 30 June 2015 - 07:00 PM

Good point on the modem, but that is what I wrote down in my notes. I will double check tomorrow as the device installed does not have an antenna.

 

I replaced the router because there where lots slowdown issues when I first got asked to help. The 9 year old component seemed a good place to start. Wireless range was also almost non-existent and much better now. As for the specific router was chosen off a CNET list and in retrospect may not have been ideal for this use.

 

Just checked and NAT is enabled in router setting (This must be default as I don't think I changed it)

 

Recent speed tests when I have been on site have all been ~2mb/s up and ~25mb/s down. I don't know if there are consistent peak hours. I can get a speed test the next time someone calls to complain that it is running slow.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users