Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pc won't run any program


  • Please log in to reply
4 replies to this topic

#1 eenguz

eenguz

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:31 PM

Posted 30 June 2015 - 11:18 AM

out of the blue, none of my pc's program run whenever i try to launch it. My web browsers say its offline too. Also, my pc disabled my anti-virus on its own, and turning it on again doesn't work.

I doubt this is caused by a malware (or so i hope it isnt) since i run a scan on my pc daily. I had this exact same problem before and i completely forgot how i managed to troubleshoot it back then.

am I looking at a 'common' windows error? or is this something different..?


Edited by hamluis, 30 June 2015 - 12:20 PM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


m

#2 dudeage

dudeage

  • Members
  • 175 posts
  • OFFLINE
  •  
  • Local time:07:31 AM

Posted 30 June 2015 - 11:32 AM

Does Windows behave the same way in Safe Mode?  



#3 eenguz

eenguz
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:31 PM

Posted 30 June 2015 - 08:29 PM

I havent tried running it in safe mode.. I tried to launch skype and it gves me a runtime error 216.

I read somewhere that error 216 is caused by a virus (backdoor.subeven)..but none of the scans has detected a backdoor trojan or malware of such..also,i can run ms office,adobe ps,itunes but not programs that require intrnet. any help..?

#4 severac

severac

  • Members
  • 872 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Serbia
  • Local time:03:31 PM

Posted 01 July 2015 - 02:30 AM

Hello,

 

since they moved your post here, we can check for malware problems. But we need to know if you can connect to Internet in Safe Mode.

What is your browser?

What is your Antivirus program? 


I would like to help you to remove malware. Let's look inside.   :busy:

But I don't know to solve all PC problems.  :smash: 

 


#5 dudeage

dudeage

  • Members
  • 175 posts
  • OFFLINE
  •  
  • Local time:07:31 AM

Posted 02 July 2015 - 09:22 AM

I havent tried running it in safe mode.. I tried to launch skype and it gves me a runtime error 216.

I read somewhere that error 216 is caused by a virus (backdoor.subeven)..but none of the scans has detected a backdoor trojan or malware of such..also,i can run ms office,adobe ps,itunes but not programs that require intrnet. any help..?

 

What anti-malware programs have you tried? 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users