Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No internet on any web browsers.


  • Please log in to reply
5 replies to this topic

#1 sKILLzZONE

sKILLzZONE

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:06 AM

Posted 29 June 2015 - 11:57 PM

Alright the problem I'm having is that my internet 100% works on everything except my computer, Skype works for some reason but that's it, this problem only started last night after I reset my computer because the sound from my headphones wasn't coming out, when I restarted my computer the headphones worked but along came another problem, I have tried almost absolutely everything.

BC AdBot (Login to Remove)

 


#2 cybersa

cybersa

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:10:36 AM

Posted 30 June 2015 - 12:16 AM

Alright the problem I'm having is that my internet 100% works on everything except my computer, Skype works for some reason but that's it, this problem only started last night after I reset my computer because the sound from my headphones wasn't coming out, when I restarted my computer the headphones worked but along came another problem, I have tried almost absolutely everything.

 

May be proxy problem.

Try to set no proxy on your browser.



#3 sKILLzZONE

sKILLzZONE
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:06 AM

Posted 30 June 2015 - 12:19 AM

I don't think that's the problem at all.

#4 sKILLzZONE

sKILLzZONE
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:06 AM

Posted 30 June 2015 - 12:25 AM

Wow I solved it. I uninstalled my network driver and reinstalled it then it worked.

#5 Drew1903

Drew1903

  • Banned
  • 1,052 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:06 PM

Posted 30 June 2015 - 01:54 AM

Wow I solved it. I uninstalled my network driver and reinstalled it then it worked.

Cool, just saved me suggesting same :)

Cheers,
Drew
th3_zpsfvtqya9n.jpg




 



#6 FinnBigge

FinnBigge

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne
  • Local time:02:06 PM

Posted 30 June 2015 - 08:35 AM

I was facing the same problem once in my laptop. That time I find the solution from somewhere. Go to Tools > Options > Advanced > Network then Choose Settings in Connections Portion. Select No Proxy It will work. My Problem got solved when I did this. But i updated this settings to every browser then it will work in every browser. I hope this will help you too. 




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users