Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Settings for corners to STOP charms NOT working..........


  • Please log in to reply
2 replies to this topic

#1 OliviaITlover

OliviaITlover

  • Members
  • 123 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:53 PM

Posted 29 June 2015 - 12:26 AM

I STILL get the wretched 'charms' and clock appearing EVERY time I move the cursor!!!!!

 

What's worse is, another tiny mm of 'swipe' and the screen vanishes and leaves me with the 'START' screen!!!

 

I've cleared all the "metro" stuff.... "remove from start window".. or whatever, but how

do I prevent the START WINDOW from clearing what I'm doing in other apps, or web pages, and showing itself, just because I've 'gone a little bit too far' with the damn cursor!????????????????

 

 

GRRRRRRRRRRRRR HELP PLEASE!



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,989 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:23 AM

Posted 29 June 2015 - 08:23 AM

See this guide.

 

http://www.askvg.com/how-to-disable-hot-corners-charms-bar-and-app-switch-list-in-windows-8-1/

 

Also look at the last image on this page. You want to uncheck Enable Edge Swipes


Edited by JohnC_21, 29 June 2015 - 08:25 AM.


#3 OliviaITlover

OliviaITlover
  • Topic Starter

  • Members
  • 123 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:53 PM

Posted 29 June 2015 - 06:42 PM

See this guide.

 

http://www.askvg.com/how-to-disable-hot-corners-charms-bar-and-app-switch-list-in-windows-8-1/

 

Also look at the last image on this page. You want to uncheck Enable Edge Swipes

 

I've already cleaned up the first link suggestions, John... even with all those boxes unticked and the 'corners and edges' unselected

it STILL does it!!

 

BUT... that last link looks SO much more hopeful!! and I will try it but need the awful 8.1 next to me, for a 'step by step'...

 

Will let you know the results, asap!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users