Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB devices not working


  • Please log in to reply
1 reply to this topic

#1 Enstage

Enstage

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:56 PM

Posted 28 June 2015 - 03:09 AM

Hey,

I've been working at this for about 3 hours trying to fix this issue.

I booted up my PC today, and when I got to the Windows 8 login screen all my USB devices were not function. Lights off and everything.

I can use my keyboard and mouse in the BIOS, but as soon as I see the Windows 8 booting screen everything goes dark.

You need to understand that I have 0 control over windows right now, so changing things in the windows settings is not an option. I have tried the following:

- Cleaning the inside of my computer
- Changing everything in the BIOS to their default settings
- Only having one device plugged in
- Only using USB 2.0 ports
- Changing power cables
- Booting from my Windows 8 installation drive
- Booting in safe mode (I had to use the command line from my Windows 8 install disc, my computer now always boots in safe mode, no matter what drive I use)
- Using different devices
- Repairing my PC

The only thing I haven't tried is reinstalling Windows, so I'm posting here in a last attempt to prevent the reinstall. That and using a PS2 keyboard/mouse.

I have an Asus Z87M-Plus motherboard.

I would REALLY appreciate some help!

Edited by Enstage, 28 June 2015 - 03:11 AM.


BC AdBot (Login to Remove)

 


#2 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:56 PM

Posted 28 June 2015 - 05:18 AM

Have you tried system restore from the recovery console?

 

http://www.bleepingcomputer.com/tutorials/windows-8-recovery-environment-command-prompt/

 

had to use the command line from my Windows 8 install disc

 

 

Here is the command for system restore

 

rstrui.exe






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users