Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


My computer doesn't reckognize I have speakers plugged it when they are.

  • Please log in to reply
1 reply to this topic

#1 ted17


  • Members
  • 5 posts
  • Local time:03:40 PM

Posted 27 June 2015 - 03:48 PM

If I run the troubleshoot I get this message "The peripheral does not appear to be plugged in. Check the connection.  Proceed to next step to finish." I am positive everything is plugged in properly, even my headphones aren't recognized when they are plugged in.

Here is some info that I feel is relevant. My motherboard is ASUSTek Computer Inc. Model Z87-A. My graphics card is NVIDIA Geoforce GTX 760.

The interesting thing is wireless headphones work. Any help would be appreciated, thanks!

BC AdBot (Login to Remove)



#2 Tenis


    Bleepin' FX

  • Malware Study Hall Senior
  • 1,179 posts
  • Gender:Male
  • Location:India
  • Local time:04:10 AM

Posted 01 July 2015 - 10:41 AM

It is possible that your Audio I/O Hardware have problem.If it is not recognized then its likely to be problem of your hardware.As for wireless headphones they use USB. :)

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users