Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 8.1 USB ports randomly disconnecting!


  • Please log in to reply
9 replies to this topic

#1 Paulo111

Paulo111

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:51 AM

Posted 27 June 2015 - 06:27 AM

The title says it all, the usb ports randomly freeze sometimes for some seconds, but sometimes it freezes totally and I have to switch to other ports to get the mouse and keyboard to work again, I have updated all my drivers and done virus scan with malwarebytes and it hasnt helped.

All the mouse and keyboard light stay activated, they just stop working... It started happening a few weeks ago and I don't know for what reason, freezes occur every 10 minutes or so, and the ones that won't unfreeze every once in an hour..

I'm on windows 8.1.

Thank you in advance
Paulo



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,607 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:51 PM

Posted 27 June 2015 - 11:58 AM

If this is a laptop you will only want to do the following on the port which is shutting off as it will use power all the time that the computer is on.

 

Open the Device Manager and scroll down to Universal Serial Bus controller.

 

Right click/tap on the first USB Root Hub (there should be several), then click/tap on Properties.

 

Click/tap on the Power Management tab.

 

You will see the following option Allow the computer to turn off this device to save power.  Remove the check from its' box.

 

If this is only occurring with one port you will need to see if this resolves the problem.  If it doesn't, replace the check in the power option and try the next root hub and so forth.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 Paulo111

Paulo111
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:51 AM

Posted 10 July 2015 - 04:27 PM

If this is a laptop you will only want to do the following on the port which is shutting off as it will use power all the time that the computer is on.

 

Open the Device Manager and scroll down to Universal Serial Bus controller.

 

Right click/tap on the first USB Root Hub (there should be several), then click/tap on Properties.

 

Click/tap on the Power Management tab.

 

You will see the following option Allow the computer to turn off this device to save power.  Remove the check from its' box.

 

If this is only occurring with one port you will need to see if this resolves the problem.  If it doesn't, replace the check in the power option and try the next root hub and so forth.


Hello sorry for my late reply, I've done it, and only the 2 last ones were checked, they are named like this: USB Root Hub (xHCI) but this problem occurs after an hour or so and happens on all of the ports I think...



#4 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:05:51 AM

Posted 10 July 2015 - 08:08 PM

See if your problem persist in Safe Mode you can start Windows into Safe Mode by pressing and holding the F8 key as your computer restarts. You need to press F8 before the Windows logo appears. If the Windows logo appears, you'll need to try again by waiting until the Windows logon prompt appears, and then shutting down and restarting your computer.

 

228357-advanced-boot-options-in-windows-


Posted Image


#5 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,607 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:51 PM

Posted 11 July 2015 - 09:14 AM

@FreeBooter

 

In Windows 8/8.1 you can not use the F8 key to boot into Safe Mode.  Windows 8/8.1 boot too fast to use the F8 key.

 

To boot into safe mode you need to set the operating system to boot into Safe Mode when the computer is restarted.

 

To set the computer to boot into Safe Mode when it is started open the Search charm and type in msconfig.

 
When System Configuration opens click or tap on the Boot tab.
 
Under Boot options click or tap on Safe boot, the click or tap on Apply, then OK.
 
The next time the computer is started it will boot into Safe Mode.
 
You will have to reverse that process when you no longer want to boot into Safe Mode.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#6 Paulo111

Paulo111
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:51 AM

Posted 11 July 2015 - 12:53 PM

Just did it, stayed there for 50 minutes until i had to switch the keybaord and mouse from holes because they stopped working :/



#7 Paulo111

Paulo111
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:51 AM

Posted 11 July 2015 - 01:29 PM

 

@FreeBooter

 

In Windows 8/8.1 you can not use the F8 key to boot into Safe Mode.  Windows 8/8.1 boot too fast to use the F8 key.

 

To boot into safe mode you need to set the operating system to boot into Safe Mode when the computer is restarted.

 

To set the computer to boot into Safe Mode when it is started open the Search charm and type in msconfig.

 
When System Configuration opens click or tap on the Boot tab.
 
Under Boot options click or tap on Safe boot, the click or tap on Apply, then OK.
 
The next time the computer is started it will boot into Safe Mode.
 
You will have to reverse that process when you no longer want to boot into Safe Mode.

 

 

 

See if your problem persist in Safe Mode you can start Windows into Safe Mode by pressing and holding the F8 key as your computer restarts. You need to press F8 before the Windows logo appears. If the Windows logo appears, you'll need to try again by waiting until the Windows logon prompt appears, and then shutting down and restarting your computer.

 

228357-advanced-boot-options-in-windows-

Just did it, stayed there for 50 minutes until i had to switch the keybaord and mouse from holes because they stopped working :/



#8 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,607 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:51 PM

Posted 12 July 2015 - 08:18 AM

Those "holes" are USB ports. :whistle: 

 

In the image below I've outlined the USB Root Hubs in Red.  

 

These are the items you want to use the Power Management on.

 

usb_zpsswtvbcjw.png

 

In the image of the Power Management I've outlined the check box which you need to remove the check from.

 

Is this what you did?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#9 Paulo111

Paulo111
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:51 AM

Posted 12 July 2015 - 01:12 PM

Those "holes" are USB ports. :whistle:

 

In the image below I've outlined the USB Root Hubs in Red.  

 

These are the items you want to use the Power Management on.

 

usb_zpsswtvbcjw.png

 

In the image of the Power Management I've outlined the check box which you need to remove the check from.

 

Is this what you did?

Yes did it... mine look like this:
b85323f90b94afc897e1ed453598c8f9.png

They're all unticked...



#10 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:05:51 AM

Posted 13 July 2015 - 10:19 AM

 

@FreeBooter

 

In Windows 8/8.1 you can not use the F8 key to boot into Safe Mode.  Windows 8/8.1 boot too fast to use the F8 key.

 

To boot into safe mode you need to set the operating system to boot into Safe Mode when the computer is restarted.

 

To set the computer to boot into Safe Mode when it is started open the Search charm and type in msconfig.

 
When System Configuration opens click or tap on the Boot tab.
 
Under Boot options click or tap on Safe boot, the click or tap on Apply, then OK.
 
The next time the computer is started it will boot into Safe Mode.
 
You will have to reverse that process when you no longer want to boot into Safe Mode.

 

Sorry forget OP was using Windows 8.1 OS thanks for correcting my mistake.


 

 

@FreeBooter

 

In Windows 8/8.1 you can not use the F8 key to boot into Safe Mode.  Windows 8/8.1 boot too fast to use the F8 key.

 

To boot into safe mode you need to set the operating system to boot into Safe Mode when the computer is restarted.

 

To set the computer to boot into Safe Mode when it is started open the Search charm and type in msconfig.

 
When System Configuration opens click or tap on the Boot tab.
 
Under Boot options click or tap on Safe boot, the click or tap on Apply, then OK.
 
The next time the computer is started it will boot into Safe Mode.
 
You will have to reverse that process when you no longer want to boot into Safe Mode.

 

 

 

See if your problem persist in Safe Mode you can start Windows into Safe Mode by pressing and holding the F8 key as your computer restarts. You need to press F8 before the Windows logo appears. If the Windows logo appears, you'll need to try again by waiting until the Windows logon prompt appears, and then shutting down and restarting your computer.

 

228357-advanced-boot-options-in-windows-

Just did it, stayed there for 50 minutes until i had to switch the keybaord and mouse from holes because they stopped working :/

 

OP Reinstall chipset driver and USB Controller driver.


Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users