Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox Script Error?


  • Please log in to reply
9 replies to this topic

#1 ihateadware52792

ihateadware52792

  • Members
  • 235 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:34 PM

Posted 08 July 2006 - 09:52 PM

hey guys, ive got an issue in Firefox.(the newest version) At the message board i belong to, the template was just changed, and now im getting an "unresponsive script" error message. it will say to stop it or continue. this keeps popping up and its getting really annyoing. its only happening on that site though. I've got windows ME just so you know.

thanks in advance

BC AdBot (Login to Remove)

 


#2 ihateadware52792

ihateadware52792
  • Topic Starter

  • Members
  • 235 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:34 PM

Posted 10 July 2006 - 10:56 PM

this used to pop up once in a while when i used IE. But besides that one forum, ive never had a script problem on FireFox

#3 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Staff Emeritus
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:07:34 PM

Posted 11 July 2006 - 01:48 AM

We need some additional information to help out.
I've not seen any such errors in several years of Ff use.

If you are not comfortable in publicly releasing the address of the message board
you are referring to, then PM me the link, and I'll check for you?

But I'm thinking it's conflict with that board's update?
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)

#4 ihateadware52792

ihateadware52792
  • Topic Starter

  • Members
  • 235 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:34 PM

Posted 11 July 2006 - 10:04 AM

^^^^ alright i sent it

#5 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Staff Emeritus
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:07:34 PM

Posted 11 July 2006 - 11:14 AM

Well, the link you gave me via PM was the same as in your signature.

I've no problem getting there at all. Nor do others.

So, we still need a bit more info? If you are still having problems?

(BTW - no games here to drive traffic to that link - you understand us?)
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)

#6 buddy215

buddy215

  • BC Advisor
  • 12,995 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:06:34 PM

Posted 11 July 2006 - 11:41 AM

I visited the site with no problems. I use NoScript extension in Firefox 1.5.0.4. I enabled each element one at a time except for the ad ones. No problem. A scroll running across the bottom of the page leads me to think the site is being worked on. I believe today Firefox was to release Firefox 2.0 beta. That is not the one you are using is it?

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss

A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”


#7 ihateadware52792

ihateadware52792
  • Topic Starter

  • Members
  • 235 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:34 PM

Posted 11 July 2006 - 04:39 PM

well its the only information i have about the problem. thats all it is, is the error message. ive tried shutting off the java script,and that worked, but it takes away all of the cool things like pictures etc. etc.
i dunno what to do

#8 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Staff Emeritus
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:07:34 PM

Posted 12 July 2006 - 01:31 AM

From what you said about turning off the Java script leads me to think your Java might have become corrupted.

Try a fresh download from Sun Java of the latest version and that might solve the problem.
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)

#9 ihateadware52792

ihateadware52792
  • Topic Starter

  • Members
  • 235 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:34 PM

Posted 12 July 2006 - 05:27 PM

uh oh it was working for a bit now its back again!!!
what should i try now?

Edited by ihateadware52792, 12 July 2006 - 09:27 PM.


#10 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Staff Emeritus
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:07:34 PM

Posted 12 July 2006 - 09:28 PM

Nice to see that you're fixed up now.

//Edit: Ooops - Ignore the above. We posted with seconds of each other there.

Edited by KoanYorel, 12 July 2006 - 10:28 PM.

The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users