Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Kernel Mode Trap (Netio.sys)


  • Please log in to reply
7 replies to this topic

#1 Dre9872

Dre9872

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:03 PM

Posted 27 June 2015 - 02:33 AM

Hi, I recently upgraded to FTTC and went from 17Mbps to 80Mbps, but I was only getting 45Mbps, I think its my old Smoothwall that is restricting the speed, but to check I thought I would connect the PC directly to the new BT modem bypassing the Smoothwall. got it set up through PPPoE and went online to run a speedtest. From my Network Monitor Gadget it looked like I was right and I was now getting good speed. But before the download speedtest had finished I got  BSOD Kernel Mode Trap (Netio.sys). did a bit of Googling and someone said its usually Malware, so did all the malware scans, nothing. Did more Googling and found it could be a failing HDD, tested HDD's with SeaTools and One of my drives was indeed faulty. Replaced the drive with a new SSD and thought thats would be it sorted. reconnected the modem and did the speedtest. BSOD again.

When running through the router I get no issues, its only when I try to run directly connected to the modem I get the BSOD.

 

 OS - Windows 8.1 Pro x64
 What was original installed OS on system? Win 7

 Originaly was an upgrade install, but I have since done a full clean install of 8.1 from scratch.

 Hardware is 3 years old
 The last clean install was 4 weeks ago
 i7-2700K, KFA GTX 780Ti, Asus P8 Z68-V/Gen3, OCZ ZX Series 1250W, Self Built.

 

I have attached the SysnativeFileCollectionApp.zip but I couldn't run the PERFMON command

I get An Error Occured while attempting to generate the report.

The operator or administrator has refused the request.

 

Any help would be appreciated.

 

Dre

Attached Files



BC AdBot (Login to Remove)

 


m

#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,072 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:03 AM

Posted 27 June 2015 - 04:27 AM

Your BIOS (version 3603) dates from 2012.  Please visit the manufacturer's website and see if there are any updates for it.

FYI - updating the BIOS by using a bootable disk is a dangerous process and shouldn't be done (one mistake can actually cause physical damage to your motherboard).

But, if there is a tool from the manufacturer that allows you to do it within Windows - then feel free to do it.

 

While you're at the manufacturer's website, update all drivers that date after 13 October 2013 (the date that Win8.1 was released)

Also, ensure that you have ALL available Windows Updates.


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,072 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:03 AM

Posted 27 June 2015 - 04:38 AM

Oops!  Pressed "Post" too soon :(

Here's the rest of my analysis:

 

Don't worry about the perfmon report for now.  If needed, we'll work on getting it generated - but I've worked without it for a long time now, so I can usually work around it.

 

You have 5 hard drives.  What is the age of your Power Supply?

Your Bluetooth is disabled.  Did you do this deliberately?  If so, why did you do it?

 

MSI Afterburner and Riva Tuner (along with EVGA Precision) are known to cause BSOD's in some Windows systems (it's driver is usually RTCore64.sys).  Please un-install them immediately!

If you're overclocking, please stop the overclock while we're troubleshooting.  Feel free to resume the overclock once the system has been stabilized.

There were 2 memory dumps listed in the WER section of MSINFO32 (one on the 24th and one on the 26th) - yet none in the report.

Both were 0x7F_8 in NETIO.sys  More info on that particular error here:  http://www.carrona.org/bsodindx.html#0x0000007F

Notice from the Usual Causes section that a lot of these errors are due to hardware problems.

As such, please start with these free hardware diagnostics:  http://www.carrona.org/hwdiag.html

 

Also, please try this to see if you can set the system to generate Minidumps:

Then, follow the directions here to set your system for Minidumps (much smaller than the MEMORY.DMP file):  http://www.carrona.org/setmini.html
More info on dump file options here: http://support.microsoft.com/kb/254649

 


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#4 Dre9872

Dre9872
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:03 PM

Posted 27 June 2015 - 05:36 AM

Hi, Thanks for your quick response.

 

3603 is the latest BIOS available.

And the Asus support site is also where I got the Lan, Chipset and Sata drivers from.

 

I have all MS updates installed.

 

Power Supply is 3.5 years old.

 

Bluetooth is deliberatly disabled as it keeps giving yellow warnings in Event Viewer 'The local adapter does not support Bluetooth Low Energy' And I'm trying to discover why.

 

Afterburner and RivaTuner both now uninstalled.

 

I think I have enabled the dump files. (I had my page file on a non OS disk)

 

I will have a run through the HW Diags later today when I get up (Night Shift worker)

 

And will manufacture another BSOD to hopefully get a minidump from.

 

Dre.



#5 evanricafort

evanricafort

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:03 PM

Posted 27 June 2015 - 12:40 PM

@">



#6 Dre9872

Dre9872
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:03 PM

Posted 27 June 2015 - 03:54 PM

Hi, I think I managed to get a Netio.sys Minidump. but I am unable to upload it, Zip it, Can't even copy it to another location. I have taken ownership of it and have full control but no luck.



#7 Dre9872

Dre9872
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:03 PM

Posted 27 June 2015 - 06:17 PM

Here is the new Sysnative zip, hopefully it contains the new minidump.

Attached Files



#8 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,072 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:03 AM

Posted 28 June 2015 - 04:49 AM

If you can't even copy the minidump, there's something awfully messed up with your system.
There's no record of it in the uploaded reports.

 

I've gotta wonder if this is due to a hardware problem - either the network card or the hard drive (due to the copying problems).

 

The next test would be to uninstall the networking software and physically remove the network card from the system.

If the network card is built into the motherboard - see about disabling it in the BIOS/UEFI

 

If you still need internet access, it may be advisable to purchase a cheap network card that will fit an empty slot on your system.

They are inexpensive (about $10 US)_and it's a good idea to have a spare on hand.

 

Also, please run the rest of the hardware diagnostics (to include a hard drive diagnostic) in order to rule out the rest of the hardware.

Here's the link again:  http://www.carrona.org/hwdiag.html

 

Good luck!


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users