Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Audio Drivers malfunctioning Windows Vista SP2 64 bit


  • Please log in to reply
2 replies to this topic

#1 Trey5169

Trey5169

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:03:57 PM

Posted 26 June 2015 - 08:36 AM

Hey Everyone,

 

I am running Windows Vista, on an HP Pavilion DV4 (I'm sure you know about the glitchy touch panel on this thing, yes?) and my Audio Drivers keep crashing. I'm wondering if someone can walk me through how to properly repair them?

 

So far, I have (tried to?) uninstall IDT audio manager, and download new drivers.

 

I noticed I have two audio drivers in my device manager, and want some help as to what to do with them to get my physical speakers working.

 

My speakers have most often crashed when I launch world of tanks, but today they are not working on boot.

 

It should be noted that, on screen, my speakers show as on and turned up, but the touch button on my laptop is orange, meaning it's muted... no sound plays.

 

Thanks in advance for the help!



BC AdBot (Login to Remove)

 


#2 Trey5169

Trey5169
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:03:57 PM

Posted 26 June 2015 - 07:55 PM

As of *RIGHT NOW*, I am able to hear sound through headphones pluged into my headphones jack.



#3 Trey5169

Trey5169
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:03:57 PM

Posted 27 June 2015 - 06:02 PM

Hello,

 

Is no one going to help me with this? I really don't know what to do other than attemp to update my drivers though Device manager, which has not worked.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users