Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DPC Watchdog/Bad Pool Header BSOD


  • Please log in to reply
4 replies to this topic

#1 solucki

solucki

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:45 PM

Posted 25 June 2015 - 12:49 PM

So, I've been getting these 2 BSODs with my cheapo lenovo system but I can't figure out why. It started on Windows 7 but continued to do it with windows 8.1

There doesn't seem to be any pattern to when it happens, only when I have a lot of windows open. Any and all help would be greatly appreciated.

Thank You, Jeff

Attached Files



BC AdBot (Login to Remove)

 


#2 solucki

solucki
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:45 PM

Posted 25 June 2015 - 12:58 PM

Sorry, I forgot include:

· OS - Windows 8.1
· x32 or x64 ? x64
· What was original installed OS on system? Windows 8.1 with bing came preinstalled, I downgraded to 7 because I don't like 8 then reinstalled 8.1 after BSODs to attempt to fix.
· Is the OS an OEM version (came pre-installed on system) or full retail version (YOU purchased it from retailer)? see above
· Age of system (hardware) - Manufactured May 2014
· Age of OS installation - have you re-installed the OS? maybe a month or two, see above

· CPU - AMD E1 1.4 GHz
· Video Card - Integrated
· MotherBoard - (if NOT a laptop) - Lenovo
· Power Supply - brand & wattage (skip if laptop) - Lenovo 150W External, I think

· System Manufacturer - Lenovo
· Exact model number  - H515s

· Laptop or Desktop?
Desktop


Edited by solucki, 25 June 2015 - 03:11 PM.


#3 solucki

solucki
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:45 PM

Posted 26 June 2015 - 12:33 PM

Can Somebody Pleeeeeease help me? I've been dealing with this for a few months now and its really really frustrating.  Thank you



#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:45 PM

Posted 26 June 2015 - 05:45 PM

Please be patient, there just aren't that many people that do this.

 

Your BIOS/UEFI (version I9KT50AUS) dates from 2013.  Please visit the Lenovo Support website to download and install the latest version.

While you're at it, update any drivers released after 17 Oct 2013 (the release of Win8.1)

Also, ensure that you have ALL Windows Updates installed.

Finally, try these free hardware diagnostics:  http://www.carrona.org/hwdiag.html

 

Beyond this, I'd strongly suggest that you get a legal copy of Windows before requesting more assistance here.

It's against forum rules to provide assistance with pirated software.


Edited by usasma, 26 June 2015 - 05:46 PM.

My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 solucki

solucki
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:45 PM

Posted 26 June 2015 - 06:01 PM

Thank You, I do appreciate your help.   I updated all the drivers when I installed 8.1 a month or 2 ago but I will check to see if there's anything new and run all the updates. I'm pretty good with most computer issues but I get stumped on the complex ones. I wish I knew more.


Edited by solucki, 26 June 2015 - 06:22 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users