Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer is deleting keys while typing without pressing backspace.


  • Please log in to reply
6 replies to this topic

#1 Vancer2

Vancer2

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Local time:03:20 PM

Posted 24 June 2015 - 06:43 PM

I am experiencing 2 problems.

 

The first problem I am experiencing is that sometimes while typing, my letters will backspace by one like I pressed backspace my self. I don't know what caused this,.

 

The 2nd is that sometimes while I'm browsing through my computer, the start menu will appear as If I have pressed the windows key. Yet I have not done this. I appreciate any help I could get.



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,873 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:20 PM

Posted 24 June 2015 - 06:44 PM

Try a different keyboard, please.

 

For comparative purposes, if nothing else.

 

Louis



#3 Vancer2

Vancer2
  • Topic Starter

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Local time:03:20 PM

Posted 27 June 2015 - 11:33 AM

Ok, I did but It wasnt doing this before with the keyboard I was using. I am currently using a logitech G910 ORION Spark keyboard. I was watching a movie yesterday and I watched the start menu come up and then disappear real fast. Today while playing a game keys are being *pressed" without me pressing them. it only happened twice in 5 seconds though. Something is weird.



#4 Vancer2

Vancer2
  • Topic Starter

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Local time:03:20 PM

Posted 28 June 2015 - 05:44 PM

I tried it with another keyboard and so far it hasnt done anything.



#5 Lord English

Lord English

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:20 PM

Posted 28 June 2015 - 07:04 PM

Have you retried your original keyboard since swappiing? Also, do you have any macros on your original keyboard?


Edited by Lord English, 28 June 2015 - 07:04 PM.


#6 Vancer2

Vancer2
  • Topic Starter

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Local time:03:20 PM

Posted 28 June 2015 - 07:49 PM

I switched keyboards, while I was using the old one I wasn't experiencing any of the problems I was having while I was using the Orion G Spark. Yes I have macros on my keyboard. But they are far from reach and the macros are not that long enough to affect me hours after I havn't touched them. It also doesn't explain why my computer start menu would open up when my hands were not even on the keyboard to begin with,



#7 Lord English

Lord English

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:20 PM

Posted 28 June 2015 - 08:34 PM

I switched keyboards, while I was using the old one I wasn't experiencing any of the problems I was having while I was using the Orion G Spark. Yes I have macros on my keyboard. But they are far from reach and the macros are not that long enough to affect me hours after I havn't touched them. It also doesn't explain why my computer start menu would open up when my hands were not even on the keyboard to begin with,

I didn't make myself clear, I meant have you retried your Orion G Spark to see if the problem persists? The macros may be out of reach but an accidental brush may have activated them and can cause your PC to act strangely (first hand experience) so it may be worth double checking to make sure they are disabled.

 

If this doesn't help then you'll have to wait for someone else to help as that is the extent of my knowledge.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users